View Issue Details

IDProjectCategoryView StatusLast Update
0001142Main CAcert Websitecertificate issuingpublic2013-04-09 22:42
ReporterINOPIAE Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
Product Version2013 Q1 
Target Version2013 Q1 
Summary0001142: Error when loggin in
DescriptionWe observed the following on Ubuntu 12.4 and Firefox
A user has a new pc and the private key of a client certifcate not available.
The user logged into his account via password succesfully.
When tring to install the certificate with the link from the email he runs into an error messagebox telling that the private key needs to be installed ... which is ok.
The account is immediately set to the login page .
When the user now trys to login with the password he gets the attached screenshot.
The error could only be solved by restarting Firefox.
TagsNo tags attached.
Reviewed by
Test Instructions



2013-01-27 16:30


Issue History

Date Modified Username Field Change
2013-01-27 16:30 INOPIAE New Issue
2013-01-27 16:30 INOPIAE File Added: Bildschirmfoto vom 2013-01-27 16-15-01.png
2013-04-09 22:42 INOPIAE Description Updated