View Issue Details

IDProjectCategoryView StatusLast Update
0000139Main CAcert WebsiteGPG/PGPpublic2013-01-13 16:53
ReporterSourcerer Assigned ToSourcerer  
Status closedResolutionfixed 
Fixed in Version2007 
Summary0000139: CAcert does not sign previously signed Sub-IDs
DescriptionWhen a key was signed by CAcert a year ago, and the signature expired, and CAcert tries to sign it again now, it simply isn´t signed, and the old signature isn´t updated.
This will lead to massive problems soon, when the signatures of many users expire.
CAcert should try to delete the old signatures first, and then apply fresh signatures.
TagsNo tags attached.
Reviewed by
Test Instructions



2007-11-04 01:28

administrator   ~0000942

This problem should be solved since we are using the CommModule. (about 1 year ago)


2007-12-26 23:02

administrator   ~0000975

Problem has been solved.

Issue History

Date Modified Username Field Change
2006-02-27 10:02 Sourcerer New Issue
2006-08-14 02:56 duane Status new => needs work
2006-08-14 02:56 duane Assigned To => Sourcerer
2007-11-04 01:28 Sourcerer Status needs work => solved?
2007-11-04 01:28 Sourcerer Resolution open => fixed
2007-11-04 01:28 Sourcerer Note Added: 0000942
2007-12-26 23:02 Sourcerer Status solved? => closed
2007-12-26 23:02 Sourcerer Note Added: 0000975
2007-12-26 23:02 Sourcerer Fixed in Version => production
2013-01-13 16:53 Werner Dworak Fixed in Version => 2007