View Issue Details

IDProjectCategoryView StatusLast Update
0001531test.cacert.orgtest.cacert.orgpublic2021-06-27 19:57
Reportertim.devries Assigned Totim.devries  
Status solved?Resolutionno change required 
PlatformDefaultOSanyOS Versionany
Summary0001531: login continually fails. certificates are not signed and user engagement is very low.
DescriptionAs above
Steps To Reproduceattempt login with valid certificate and email/password.

Check You should be able to fork from that.

Additional InformationYou may want to checkout It is signed with my current certificate. I can transition and replicate CACerts' functionality, however there isn't much point to that. Perhaps the people are saying they don't require security, given privacy laws and what not.
TagsNo tags attached.



2021-06-27 19:55

administrator   ~0006034

Do I get this right, you want to log in to, with your "normal" password and/or certificate which work for

This is indeed as designed. Accounts from are not valid for the testserver.

Please have a look at (and the rest of the page) on a description how to create an account for the testserver.


2021-06-27 19:57

administrator   ~0006035

BTW, leads to a "page not found" for me. How is this related to the login on the testsystem?

Issue History

Date Modified Username Field Change
2021-06-27 19:05 tim.devries New Issue
2021-06-27 19:05 tim.devries Assigned To => tim.devries
2021-06-27 19:55 Ted Note Added: 0006034
2021-06-27 19:55 Ted Status new => solved?
2021-06-27 19:55 Ted Resolution open => no change required
2021-06-27 19:57 Ted Note Added: 0006035