View Issue Details

IDProjectCategoryView StatusLast Update
0000210Main CAcert Websitemiscpublic2013-01-14 08:07
Reporterph3 Assigned Toduane  
Status closedResolutionfixed 
Fixed in Version2006 
Summary0000210: unabled to add .EU domain / Cookie issue with Mozilla
DescriptionWenn ich versuche eine .EU domain hinzu zu fuegen bekomme ich diese meldung:
The address you submitted isn't a valid authority address for the domain.

Dies geschiet NACH der auswahl der email addy an die ich die verifikations email gesendet haben moeschte.
es ist egal welche email addy ich auswaehle.
Additional InformationIn meinem Falle hanelt es sich um die Domain
Ich konnte als email erfolgreich verifiziren lassen. Es handelt sich also nicht um ein MX prob..
TagsNo tags attached.
Reviewed by
Test Instructions



2006-04-20 03:41

manager   ~0000156

The problem is the missing NIC for .eu. Only current versions (e.g. 4.7.12) have the .eu NIC compiled in. As a workaround additional NICs can be added to the configuration file (/etc/whois.conf) using



2006-04-21 06:15

developer   ~0000161

The problem isn't due to anything missing from whois, as the system will automatically inject 5 RFC style email address in any case


2006-04-21 06:17

developer   ~0000162

information added to whois


2006-04-24 06:13

manager   ~0000199

I was able to add a .eu domain to the system. Issue solved.


2006-04-25 04:50

reporter   ~0000204

still not working for me. same error.

maybe there is something wrong with my domain? (


2006-04-25 05:43

manager   ~0000205

I can even add your domain to my account. Please provide a step by step description of what you're doing, what is displayed on the website and what goes wrong.

The error messages you copied is a result of

- you did not sent an email address using POST
- the system didn't initialise or loose the data from the SESSION variable that stores the allowed email addresses for that domain.
- the address you sent via POST is not in the session array of allowed addresses.

Did you deactivate cookies?
Do you send POST as GET?


2006-04-25 06:01

reporter   ~0000206


I looked in my cookie manager. * wasn't bloacked. It seemed as if cacert just not want to set a cookie. After I explicitly allowed cookies it worked.

seems to be a Mozilla bug.


2006-04-25 09:37

developer   ~0000207

There is no problem, the domain has already been verified and added to an account...

Issue History

Date Modified Username Field Change
2006-04-20 01:43 ph3 New Issue
2006-04-20 03:41 bluec Note Added: 0000156
2006-04-21 06:15 duane Note Added: 0000161
2006-04-21 06:17 duane Status new => closed
2006-04-21 06:17 duane Note Added: 0000162
2006-04-21 06:17 duane Resolution open => fixed
2006-04-21 06:17 duane Fixed in Version => production
2006-04-24 06:13 bluec Note Added: 0000199
2006-04-25 04:50 ph3 Status closed => needs feedback
2006-04-25 04:50 ph3 Resolution fixed => reopened
2006-04-25 04:50 ph3 Note Added: 0000204
2006-04-25 05:43 bluec Note Added: 0000205
2006-04-25 06:01 ph3 Note Added: 0000206
2006-04-25 07:14 bluec Status needs feedback => closed
2006-04-25 07:14 bluec Resolution reopened => not fixable
2006-04-25 07:14 bluec Summary unabled to add .EU domain => unabled to add .EU domain / Cookie issue with Mozilla
2006-04-25 09:37 duane Status closed => solved?
2006-04-25 09:37 duane Resolution not fixable => fixed
2006-04-25 09:37 duane Assigned To => duane
2006-04-25 09:37 duane Note Added: 0000207
2006-04-25 17:22 bluec Status solved? => closed
2013-01-14 08:07 Werner Dworak Fixed in Version => 2006