View Issue Details

IDProjectCategoryView StatusLast Update
0000428Main CAcert Websiteweb of trustpublic2013-01-14 21:34
Reportermacaronyde Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Fixed in Version2012 Q2 
Summary0000428: Reminder language-drop-down-box doesn't keep "English" if you choose it again
DescriptionIf you choose another language on sending an email reminder the drop down box will offer you this language next time.
But if you turn back the reminder language to English it holds on the last selection you had chosen. Here is an example:
offer - choose
--------------
english - english
english - deutsch
deutsch - english
deutsch - francais
francais - english
francais
..
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

INOPIAE

2012-05-28 10:44

updater   ~0003015

I could not reproduce the problem on the test system.

Uli60

2012-05-29 21:15

updater   ~0003022

testsystem:
send reminder - switched to "German"
sent
next reminder shows "German", switching back to English
sent
next reminder shows "English"
ok
cannot reproduce reported problem

Uli60

2012-05-29 21:16

updater   ~0003023

unable to reproduce
probably this has to do with the move to translation and the related fixes
bug closed

Issue History

Date Modified Username Field Change
2007-04-10 19:49 macaronyde New Issue
2012-05-28 10:44 INOPIAE Note Added: 0003015
2012-05-29 21:15 Uli60 Note Added: 0003022
2012-05-29 21:16 Uli60 Note Added: 0003023
2012-05-29 21:16 Uli60 Status new => closed
2012-05-29 21:16 Uli60 Resolution open => unable to reproduce
2013-01-14 21:34 Werner Dworak Fixed in Version => 2012 Q2