View Issue Details

IDProjectCategoryView StatusLast Update
0000441Main CAcert Websitecertificate issuingpublic2013-01-14 21:41
ReporterXadoX Assigned ToSourcerer  
Status closedResolutionfixed 
Fixed in Version2007 
Summary0000441: ocsp class 3 organisations certifiacte not working
DescriptionIf I activate OCSP for certificates with ocsp-urls in it in Thunderbird all class 3 organisations certifiactes are marked as not correct. Maybe it depends on the OCSP-URL in the certificate:


Maybe there should be writen URL instead of URI?
TagsNo tags attached.
Reviewed by
Test Instructions



2007-05-30 23:59

administrator   ~0000846

We have setup a new OCSP server now, which has solved that problem, and we are migrating to the new server now:

Please add
to your /etc/hosts file, and then test it.
It should work for both class1 and class3 now.
Please report back as soon as possible, so that we can get it into production.


2007-11-04 01:09

administrator   ~0000934

Problem has been fixed now.

Issue History

Date Modified Username Field Change
2007-05-30 15:32 XadoX New Issue
2007-05-30 23:59 Sourcerer Note Added: 0000846
2007-11-04 01:09 Sourcerer Status new => solved?
2007-11-04 01:09 Sourcerer Resolution open => fixed
2007-11-04 01:09 Sourcerer Assigned To => Sourcerer
2007-11-04 01:09 Sourcerer Note Added: 0000934
2009-04-09 21:02 Sourcerer Status solved? => closed
2013-01-14 21:41 Werner Dworak Fixed in Version => 2007