View Issue Details

IDProjectCategoryView StatusLast Update
0000717Main CAcert Websitemiscpublic2013-01-15 10:42
ReporterWillerZ Assigned ToUli60  
Status closedResolutionfixed 
Fixed in Version2011 Q3 
Summary0000717: Certificate login does not work for certificates signed by the class 3 root
DescriptionYou can log in with a certificate which has been signed by the class 1 root, but you cannot log in with a certificate which has been signed by the class 3 root.

Probably the server is configured to accept the class 1 root as a CA and not the class 3 root.

If anything, I would expect the other way around, since you need to be more trusted to get certificates from the class 3 root.
TagsNo tags attached.
Reviewed by
Test Instructions


related to 0000841 closedNEOatNHNG Problems on cert login with "duplicate" serial numbers (WAS: Cannot create client certificate at
related to 0000214 closedSourcerer Uniqueness of public keys accross different users 



2011-09-17 20:34

updater   ~0002456

bug 0000841 handles class1 and class3 cert logins
in another prior bug, class3 handling was solved regarding CATS test
(bug# not known)
with bug 0000841 the last issue regarding class3 is fixed too.

Werner Dworak

2012-12-21 04:48

updater   ~0003499

More than 3 month fixed

Issue History

Date Modified Username Field Change
2009-04-06 14:03 WillerZ New Issue
2011-09-17 20:30 Uli60 Relationship added related to 0000841
2011-09-17 20:34 Uli60 Note Added: 0002456
2011-09-17 20:34 Uli60 Status new => solved?
2011-09-17 20:34 Uli60 Resolution open => fixed
2011-09-17 20:34 Uli60 Assigned To => Uli60
2012-12-20 18:54 Werner Dworak Relationship added related to 0000214
2012-12-21 04:48 Werner Dworak Note Added: 0003499
2012-12-21 04:48 Werner Dworak Status solved? => closed
2013-01-15 10:42 Werner Dworak Fixed in Version => 2011 Q3