View Issue Details

IDProjectCategoryView StatusLast Update
0000720Main CAcert Websitemy accountpublic2013-01-15 13:57
Reporterbpappin Assigned ToSourcerer  
Status closedResolutionfixed 
Fixed in Version2009 Q2 
Summary0000720: Unable to join
DescriptionI seem to be unable to "Join Community" from the page at:

I'm being told that:
    "This email address is currently valid in the system." in big red letters and the page does not change.

It looks as if there was a typo and the error was supposed to say *not* valid... however I am using a perfectly valid email address, which is:

I can only assume there is some sort of pattern or extension match that is not accepting the .ca TLD.

TagsNo tags attached.
Reviewed by
Test Instructions



2009-04-19 20:09

administrator   ~0001369

Someone has successfully created an account for this email adress in 2005. In case owned the email address in 2005, it's very likely that you signed up back then. Please contact support at to either get your password reset, or to get the account disputed/deleted.

Issue History

Date Modified Username Field Change
2009-04-17 01:10 bpappin New Issue
2009-04-19 20:09 Sourcerer Note Added: 0001369
2009-04-19 20:09 Sourcerer Status new => solved?
2010-07-27 16:01 Sourcerer Status solved? => closed
2010-07-27 16:01 Sourcerer Resolution open => fixed
2010-07-27 16:01 Sourcerer Assigned To => Sourcerer
2013-01-15 13:57 Werner Dworak Fixed in Version => 2009 Q2