View Issue Details

IDProjectCategoryView StatusLast Update
0000140Main CAcert Websitewebsite contentpublic2013-01-13 16:54
Reporterhomer Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2006 
Summary0000140: Please rename link "Further Information" or move it else where
Descriptionis it possible to rename the link
"Further Information"
AKA
https://secure.cacert.org/index.php?id=19
and move it to
"Miscellaneous" Menu
listed as "Features provided" ro something
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000187 closedduane Website menu : Point system 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-03-01 05:59 homer New Issue
2006-04-24 21:30 bluec Status new => closed
2006-04-24 21:30 bluec Resolution open => fixed
2006-04-24 21:31 bluec Relationship added duplicate of 0000187
2013-01-13 16:54 Werner Dworak Fixed in Version => 2006