View Issue Details

IDProjectCategoryView StatusLast Update
0001013Main CAcert Websiteaccount administrationpublic2013-01-15 18:08
Reporterklondike Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2012 Q4 
Summary0001013: Make it possible to list your self as assurer on 2 different cities.
DescriptionHi,

Given my current circumstances I'm able to assure people in two cities placed 2200 km away since I keep travelling amongst them. As of now I have listed myself on the one with less assurers available though it would be useful to be available on both.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000878 needs work replace locations-database-set with new dataset or alternate solution a20090427.2 

Activities

Werner Dworak

2012-12-26 15:22

updater   ~0003566

Since new location data base comes soon, no more fixes to the old data base.

Issue History

Date Modified Username Field Change
2012-02-08 05:02 klondike New Issue
2012-12-26 15:22 Werner Dworak Note Added: 0003566
2012-12-26 15:22 Werner Dworak Status new => closed
2012-12-26 15:22 Werner Dworak Resolution open => won't fix
2012-12-26 15:27 Werner Dworak Relationship added related to 0000878
2013-01-15 18:08 Werner Dworak Fixed in Version => 2012 Q4