View Issue Details

IDProjectCategoryView StatusLast Update
0001029Main CAcert Websitewebsite contentpublic2013-01-15 18:15
Reportermupan Assigned ToUli60  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2012 Q1 
Summary0001029: Improvement: Query database for fingerprint / public key of every cacert.org login
DescriptionThe "public key server" is there, I guess, just no (decision to allow and no) query web form.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0001028 closed Improvement: Webformmailer: 1. Find recipients, 2. encrypt mails, 3. copy-to-self (-> ldap server) 

Activities

Uli60

2012-03-25 22:09

updater   ~0002895

1. relationship removed: structure database upgrade isn't sufficient to this current feature request.

2. 0001029 is a dupe of 0001028
  0001028 has no new info, that is not yet covered by 0001028

Uli60

2012-03-25 22:10

updater   ~0002897

is a dupe of bug 0001028

Issue History

Date Modified Username Field Change
2012-03-25 20:34 mupan New Issue
2012-03-25 20:53 MarekMazur Relationship added related to 0000976
2012-03-25 20:53 MarekMazur Relationship added parent of 0001028
2012-03-25 22:06 Uli60 Relationship deleted related to 0000976
2012-03-25 22:09 Uli60 Note Added: 0002895
2012-03-25 22:09 Uli60 Relationship deleted parent of 0001028
2012-03-25 22:10 Uli60 Note Added: 0002897
2012-03-25 22:10 Uli60 Status new => closed
2012-03-25 22:10 Uli60 Assigned To => Uli60
2012-03-25 22:10 Uli60 Resolution open => fixed
2012-03-25 22:11 Uli60 Relationship added duplicate of 0001028
2013-01-15 18:15 Werner Dworak Fixed in Version => 2012 Q1