View Issue Details

IDProjectCategoryView StatusLast Update
0000107Main CAcert Websiteaccount administrationpublic2013-01-13 16:28
Reporterhomer Assigned To 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2005 
Summary0000107: Replacing Locations for France
DescriptionThe former location database for France was right. The current is weird. This is not really an emergency as there is not many users in France. But we cannot hope more in this country :)

for example: Paris is in the wrong area. It should be Ile de France not Rhones Alpes. I guess most of the details are wrong.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000004 closedduane 0000030: Missing Cities in the WoT Assurer Location list 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2005-12-06 03:29 homer New Issue
2005-12-06 03:32 duane Relationship added duplicate of 0000004
2005-12-06 03:33 duane Status new => closed
2005-12-06 03:33 duane Resolution open => fixed
2013-01-13 16:28 Werner Dworak Fixed in Version => 2005