View Issue Details

IDProjectCategoryView StatusLast Update
0000030Main CAcert WebsiteGPG/PGPpublic2013-01-13 14:30
Reporterhomer Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version2006 
Summary0000030: #0033 GPG Keysigning Broken for RSA Keys?
DescriptionA user reports

Is there a problem with signing RSA keys? I tried it, and the system
does something, (the key that it returns is different), but both gpg
and pgp do not show any signatures from cacert. I just tried it with
my DSA/El Gamal key, and it works fine.


Additional InformationComments

Set Status to Open (2005-07-01)
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

Sourcerer

2006-08-08 09:11

administrator   ~0000346

Is the problem still there?

2006-08-08 18:56

 

CACERT.asc (1,121 bytes)

johans

2006-08-08 18:57

reporter   ~0000351

Works for me: my newly created RSA key is signed by gpg@cacert.org without problems (see CACERT.asc)

Issue History

Date Modified Username Field Change
2005-09-06 19:45 homer New Issue
2006-08-08 09:11 Sourcerer Note Added: 0000346
2006-08-08 18:56 johans File Added: CACERT.asc
2006-08-08 18:57 johans Note Added: 0000351
2006-08-08 21:00 Sourcerer Status new => closed
2006-08-08 21:00 Sourcerer Resolution open => fixed
2006-08-08 21:00 Sourcerer Fixed in Version => production
2013-01-13 14:30 Werner Dworak Fixed in Version => 2006
2013-01-13 14:30 Werner Dworak Description Updated View Revisions