View Issue Details

IDProjectCategoryView StatusLast Update
0001071Main CAcert Websiteaccount administrationpublic2013-01-15 18:18
Reporterjandd Assigned ToINOPIAE  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2012 Q4 
Summary0001071: allow to add short notes for client certificates
DescriptionIt would be nice to have the option to add a short note (i.e. "Company", "Home" or a machine name) for each client certificate in the client certificate management.

I see the following use case: a user creates separate private keys/CSRs for multiple uses. He/she wants to keep track of the certificates for each of these private keys.

A short note would make it easier to find out:
- which certificate belongs to which machine/ use
- which certificates might be revoked/ don't need to be renewed
Additional InformationA user might also use some kind of key/certificate management system (software or pen/paper), but this feature would make it easier to keep track of the certificates without such a system.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000782 closedNEOatNHNG Add "notes" field to certificate information 

Activities

INOPIAE

2012-12-12 16:35

updater   ~0003427

duplicate of bug https://bugs.cacert.org/view.php?id=782

Issue History

Date Modified Username Field Change
2012-06-04 15:49 jandd New Issue
2012-12-08 16:03 INOPIAE Relationship added related to 0000782
2012-12-12 09:54 INOPIAE Status new => confirmed
2012-12-12 16:35 INOPIAE Note Added: 0003427
2012-12-12 16:35 INOPIAE Status confirmed => closed
2012-12-12 16:35 INOPIAE Assigned To => INOPIAE
2012-12-12 16:35 INOPIAE Resolution open => duplicate
2013-01-15 18:18 Werner Dworak Fixed in Version => 2012 Q4