View Issue Details

IDProjectCategoryView StatusLast Update
0001140CATS.cacert.orgUser Interfacepublic2014-06-03 20:33
ReporterINOPIAE Assigned ToTed  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Fixed in Versionproduction 
Summary0001140: Show if a test is passed in learnprogress
DescriptionWithin the learnprogress you cannot see if the test was passed.
TagsNo tags attached.

Relationships

related to 0001139 closedTed Add new fields to the database 
related to 0000500 closedTed Get contact mail adress after resolving test 

Activities

INOPIAE

2013-01-20 10:26

updater   ~0003712

push fix to https://github.com/INOPIAE/cats/tree/bug-1140

Ted

2013-04-10 22:16

administrator   ~0003876

Merged fix into testserver branch.

Update to database applied to testserver database.

The fix may now be tested on the testserver

INOPIAE

2013-05-21 21:25

updater   ~0004016

Last edited: 2013-05-21 21:31

View 2 revisions

Within the "progress" I can see the result.
=>ok

MartinGummi

2013-06-04 20:49

updater   ~0004038

Last edited: 2013-06-04 20:51

View 3 revisions

2013-06-04 00:00:00 Assurer Challenge CAcert Assurer Prüfung (DE)

2013-06-04 25 80 %
passed 1/1

time is 00:00:00?

Uli60

2013-06-04 21:13

updater   ~0004041

Last edited: 2013-06-04 21:15

View 2 revisions

on CATS:
--------
at end of test:
shows page
write to education@
with donation buttons
=> ok

show taining process
last test is listed
=> ok

on webdb server:
----------------
show progress
cats1: ok date 2013-06-04
cacert1: Web of Trust - Training
         https://secure1.it-sls.de/account.php?id=55
   shows
     2013-06-04 00:00:00 Assurer Challenge Assurer\'s challenge (EN)
=> mostly ok (except the time)

Eva

2013-09-10 22:44

updater   ~0004306

Last edited: 2013-09-11 09:21

View 3 revisions

I did (and passed) a CATS.

Afterwards I could see that the test was passed and by which percentage in the process-display.

-> ok

INOPIAE

2013-10-15 21:02

updater   ~0004388

there are at least 4 successfull tests. Please review

Ted

2014-02-11 22:09

administrator   ~0004579

Merged into release branch (some time ago) and installed on production server (yesterday)

Ted

2014-02-11 23:11

administrator   ~0004581

Looks like the graph mislead me and the merge was indeed not made...

Ted

2014-02-12 21:20

administrator   ~0004583

Merged the branch into release branch, installed the release branch on production server.

Issue History

Date Modified Username Field Change
2013-01-20 09:24 INOPIAE New Issue
2013-01-20 09:24 INOPIAE Assigned To => INOPIAE
2013-01-20 09:24 INOPIAE Relationship added related to 0001139
2013-01-20 10:26 INOPIAE Note Added: 0003712
2013-01-20 10:26 INOPIAE Assigned To INOPIAE => Ted
2013-01-20 10:26 INOPIAE Status new => fix available
2013-04-10 22:16 Ted Note Added: 0003876
2013-04-10 22:16 Ted Status fix available => needs review & testing
2013-04-10 22:17 Ted Relationship added related to 0000500
2013-05-21 21:25 INOPIAE Note Added: 0004016
2013-05-21 21:31 INOPIAE Note Edited: 0004016 View Revisions
2013-06-04 20:49 MartinGummi Note Added: 0004038
2013-06-04 20:51 MartinGummi Note Edited: 0004038 View Revisions
2013-06-04 20:51 MartinGummi Note Edited: 0004038 View Revisions
2013-06-04 21:13 Uli60 Note Added: 0004041
2013-06-04 21:15 Uli60 Note Edited: 0004041 View Revisions
2013-09-10 22:44 Eva Note Added: 0004306
2013-09-10 22:48 Eva Note Edited: 0004306 View Revisions
2013-09-11 09:21 Eva Note Edited: 0004306 View Revisions
2013-10-15 21:02 INOPIAE Note Added: 0004388
2013-10-15 21:02 INOPIAE Status needs review & testing => needs review
2014-02-11 22:09 Ted Note Added: 0004579
2014-02-11 22:09 Ted Status needs review => solved?
2014-02-11 22:09 Ted Fixed in Version => production
2014-02-11 22:09 Ted Resolution open => fixed
2014-02-11 23:11 Ted Note Added: 0004581
2014-02-11 23:11 Ted Status solved? => fix available
2014-02-12 21:20 Ted Note Added: 0004583
2014-02-12 21:20 Ted Status fix available => solved?
2014-06-03 20:33 INOPIAE Status solved? => closed