View Issue Details

IDProjectCategoryView StatusLast Update
0001165Main CAcert Websitecertificate issuingpublic2013-09-03 05:21
ReporterINOPIAE Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2013 Q2 
Target Version2013 Q2Fixed in Version2013 Q2 
Summary0001165: Wrong wording for explanation of the organisation assurances. found in ../pages/account/10.php:29
DescriptionPlease Note. All information on your certificate will be removed except the CommonName and SubjectAltName field, this is because it's an automated service and cannot automatically verify other details on your certificates are valid or not. If you are a valid organisation and would like more details to appear on certificates, you will need to have at least 50 assurance points and you need to send us a copy of your document of incorporation. Then we can add those details to your certificates. Contact us for more information on our organisational services.

Must be:
If you are a valid organisation and would like the organisation name in the certificates you can apply for an organisation assurance. Contact us via support@cacert.org for more information.
TagsNo tags attached.
Reviewed byNEOatNHNG, BenBE
Test Instructions

Activities

INOPIAE

2013-04-20 05:56

updater   ~0003902

I pushed the fix to https://github.com/INOPIAE/CAcert/commit/e49378aff89a0deff177e16da6a1db7d5fb832cb

INOPIAE

2013-04-23 20:43

updater   ~0003910

Text is ok.
=>ok

Werner Dworak

2013-04-23 20:52

updater   ~0003912

Text looks good --> ok

MartinGummi

2013-04-23 21:00

updater   ~0003914

looks good -> ok

NEOatNHNG

2013-04-30 23:20

administrator   ~0003939

Second review complete. Good to go.

Uli60

2013-05-01 11:50

updater   ~0003956

/account.php?id=10
reference to Org Assurance option simplified (instead of misleading text about 50 assurance points and so on)

now displays:
[in bold]
*** Please note: All information on your certificate will be removed except the CommonName and SubjectAltName field, this is because it's an automated service and cannot automatically verify other details on your certificates are valid or not. ***
[normal]
If you are a valid organisation and would like the organisation name in the certificates you can apply for an organisation assurance. Contact us via support@cacert.org for more information.

BenBE

2013-05-01 12:00

updater   ~0003957

Is the current patched state okay or not? Would be nice if you could say so in your notes and if changes are needed elaborate on what has to be done.

BenBE

2013-05-13 19:21

updater   ~0003987

Transferred to critical.

wytze

2013-05-14 09:40

developer   ~0003995

The patch has been installed on the production server on May 14, 2013. See also:
https://lists.cacert.org/wws/arc/cacert-systemlog/2013-05/msg00003.html

Issue History

Date Modified Username Field Change
2013-04-18 19:37 INOPIAE New Issue
2013-04-20 05:45 INOPIAE Description Updated View Revisions
2013-04-20 05:45 INOPIAE Assigned To => INOPIAE
2013-04-20 05:45 INOPIAE Status new => needs work
2013-04-20 05:56 INOPIAE Note Added: 0003902
2013-04-20 05:56 INOPIAE Status needs work => fix available
2013-04-20 05:56 INOPIAE Assigned To INOPIAE => BenBE
2013-04-20 05:57 INOPIAE Product Version => 2013 Q2
2013-04-20 05:57 INOPIAE Target Version => 2013 Q2
2013-04-23 19:17 INOPIAE Summary Wrong wording for eplantion of the organisation assurances. found in ../pages/account/10.php:29 => Wrong wording for explanation of the organisation assurances. found in ../pages/account/10.php:29
2013-04-23 20:20 BenBE Source_changeset_attached => cacert-devel testserver-stable bc2f82a4
2013-04-23 20:20 INOPIAE Source_changeset_attached => cacert-devel testserver-stable c319de26
2013-04-23 20:20 INOPIAE Source_changeset_attached => cacert-devel testserver-stable ec3cd281
2013-04-23 20:20 INOPIAE Source_changeset_attached => cacert-devel testserver-stable e49378af
2013-04-23 20:43 INOPIAE Note Added: 0003910
2013-04-23 20:48 BenBE Reviewed by => BenBE
2013-04-23 20:48 BenBE Status fix available => needs review & testing
2013-04-23 20:52 Werner Dworak Note Added: 0003912
2013-04-23 20:58 BenBE Status needs review & testing => needs review
2013-04-23 21:00 MartinGummi Note Added: 0003914
2013-04-30 23:20 NEOatNHNG Reviewed by BenBE => NEOatNHNG, BenBE
2013-04-30 23:20 NEOatNHNG Note Added: 0003939
2013-04-30 23:20 NEOatNHNG Status needs review => ready to deploy
2013-05-01 11:50 Uli60 Note Added: 0003956
2013-05-01 12:00 BenBE Note Added: 0003957
2013-05-13 19:21 BenBE Note Added: 0003987
2013-05-13 20:00 BenBE Source_changeset_attached => cacert-devel release fe7668ff
2013-05-14 09:40 wytze Note Added: 0003995
2013-05-14 09:40 wytze Status ready to deploy => solved?
2013-05-14 09:40 wytze Fixed in Version => 2013 Q2
2013-05-14 09:40 wytze Resolution open => fixed
2013-09-03 05:21 INOPIAE Status solved? => closed
2013-09-03 05:21 INOPIAE Assigned To BenBE =>