View Issue Details

IDProjectCategoryView StatusLast Update
0001209Main CAcert Websitemy accountpublic2014-03-16 09:10
Reporterknieling Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionwon't fix 
PlatformMain CAcert WebsiteOSN/A 
Product Version2013 Q3 
Target Version2013 Q3Fixed in Version2013 Q3 
Summary0001209: Multiple locations
DescriptionIn my opinion it would be nice if someone could assign multiple locations as "My location" instead of a single one. If there was this option someone could select places where he lives and works or is to be found often (any other region) not within any given radius option.

TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000878 needs work replace locations-database-set with new dataset or alternate solution a20090427.2 

Activities

INOPIAE

2014-03-16 09:10

updater   ~0004645

As the location database is not maintained any more there will be no fix. The location database should not be used any more due to arbitration case a20090427.2.

Issue History

Date Modified Username Field Change
2013-09-11 14:13 knieling New Issue
2014-03-16 09:08 INOPIAE Relationship added related to 0000878
2014-03-16 09:08 INOPIAE Product Version => 2013 Q3
2014-03-16 09:08 INOPIAE Fixed in Version => 2013 Q3
2014-03-16 09:08 INOPIAE Target Version => 2013 Q3
2014-03-16 09:10 INOPIAE Note Added: 0004645
2014-03-16 09:10 INOPIAE Status new => closed
2014-03-16 09:10 INOPIAE Resolution open => won't fix