View Issue Details

IDProjectCategoryView StatusLast Update
0001239Main CAcert Websiteaccount administrationpublic2014-06-29 10:21
ReporterINOPIAE Assigned ToNEOatNHNG  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version2014 Q1 
Target Version2014 Q1Fixed in Version2014 Q1 
Summary0001239: Increase textbox size for the secret questions during account creation
DescriptionThe size of the textboxes for the secret questions is to small to display longer questions.
TagsNo tags attached.
Reviewed byNEOatNHNG, BenBE
Test Instructions

Relationships

related to 0001246 needs workBenBE Change tab order in login form 

Activities

INOPIAE

2014-01-14 23:57

updater   ~0004514

Last edited: 2014-01-14 23:58

View 2 revisions

Pushed a fix to https://github.com/INOPIAE/CAcert/commit/3f7237c71e957ca32229c826000aedaddb9fbad4

Eva

2014-01-28 21:49

updater   ~0004546

I went to the join page and entered some data.

The pw-question and answer fields are bigger than before, and have helpfull titles.

=> ok

Account was created as intended and worked.

=> ok

pw questions and answers were correct in the account details
 
=> ok

law

2014-02-11 21:55

administrator   ~0004578

I went to the join page and entered some data.

The pw-question and answer fields are bigger than before, and have helpfull titles.

=> ok

Account was created as intended and worked.

=> ok

pw questions and answers were correct in the account details
 
=> ok, truncated to 255 chars

INOPIAE

2014-02-18 21:25

updater   ~0004588

As there have been at least two sussessful tests please review.

NEOatNHNG

2014-03-21 17:50

administrator   ~0004670

Looks good. Mail sent to critical admins.

wytze

2014-03-24 11:43

developer   ~0004679

The fix has been installed on the production server on March 24, 2014. See also:
https://lists.cacert.org/wws/arc/cacert-systemlog/2014-03/msg00010.html

Issue History

Date Modified Username Field Change
2014-01-14 23:32 INOPIAE New Issue
2014-01-14 23:32 INOPIAE Assigned To => INOPIAE
2014-01-14 23:57 INOPIAE Note Added: 0004514
2014-01-14 23:57 INOPIAE Assigned To INOPIAE => BenBE
2014-01-14 23:57 INOPIAE Status new => fix available
2014-01-14 23:58 INOPIAE Note Edited: 0004514 View Revisions
2014-01-28 20:41 BenBE Reviewed by => BenBE
2014-01-28 20:41 BenBE Assigned To BenBE => NEOatNHNG
2014-01-28 20:41 BenBE Status fix available => needs review & testing
2014-01-28 20:50 BenBE Source_changeset_attached => cacert-devel testserver-stable 1c6b3418
2014-01-28 20:50 INOPIAE Source_changeset_attached => cacert-devel testserver-stable 3f7237c7
2014-01-28 21:30 BenBE Source_changeset_attached => cacert-devel testserver-stable 3f341322
2014-01-28 21:30 INOPIAE Source_changeset_attached => cacert-devel testserver-stable 962f49f9
2014-01-28 21:49 Eva Note Added: 0004546
2014-02-11 21:55 law Note Added: 0004578
2014-02-15 12:05 INOPIAE Relationship added related to 0001246
2014-02-18 21:25 INOPIAE Note Added: 0004588
2014-02-18 21:25 INOPIAE Status needs review & testing => needs review
2014-02-18 21:55 Source_changeset_attached => cacert-devel testserver-stable 3ac99a8d
2014-03-21 17:50 NEOatNHNG Reviewed by BenBE => NEOatNHNG, BenBE
2014-03-21 17:50 NEOatNHNG Note Added: 0004670
2014-03-21 17:50 NEOatNHNG Status needs review => ready to deploy
2014-03-21 18:15 NEOatNHNG Source_changeset_attached => cacert-devel release 66dbbfb9
2014-03-24 11:43 wytze Note Added: 0004679
2014-03-24 11:43 wytze Status ready to deploy => solved?
2014-03-24 11:43 wytze Fixed in Version => 2014 Q1
2014-03-24 11:43 wytze Resolution open => fixed
2014-06-29 10:21 INOPIAE Status solved? => closed