View Issue Details

IDProjectCategoryView StatusLast Update
0000149Main CAcert Websitewebsite contentpublic2013-01-13 17:02
Reporterhomer Assigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2006 
Summary0000149: Cannot add Region in Location DB
DescriptionWhen I want to add a region in the location DB for France
I cannot add any region

    * Home
          o France - Add
                + ( edit | delete ) Paris

When clicking on Add
An empty region is displayed

    * Home
          o France - Add
                + ( edit | delete )
                + ( edit | delete ) Paris

When trying to Edit, and modifying the label
the display is back with "empty"



TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000278 closedduane Location DB Admin broken 

Activities

Sourcerer

2006-04-16 13:00

administrator   ~0000155

Patch to solve the problem: https://www.test1.cacert.at/patches/aliasfix.patch

duane

2006-08-14 06:12

developer   ~0000431

This is a duplicate bug report of bug 0000278

Issue History

Date Modified Username Field Change
2006-03-05 06:11 homer New Issue
2006-04-16 13:00 Sourcerer Note Added: 0000155
2006-08-14 06:12 duane Status new => closed
2006-08-14 06:12 duane Note Added: 0000431
2006-08-14 06:12 duane Resolution open => duplicate
2006-08-14 06:12 duane Relationship added duplicate of 0000278
2013-01-13 17:02 Werner Dworak Fixed in Version => 2006