View Issue Details

IDProjectCategoryView StatusLast Update
0000026Main CAcert Websitecertificate issuingpublic2013-01-13 13:53
Reporterhomer Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Fixed in Version2007 
Summary0000026: #0021: Client Certs don't show name if using middle initial variant
DescriptionIf you're creating a new Client Certifiacate with CAcert you're asked which name you want to have included in the certificate. For most people that's only 'none' or 'Firstname Lastname'.

But if you have a third variant with middle initial like John F. Kennedy and decide to put that name on your certificate there will be no name (CN entry) included into the certificate at all.

This bug was reported by Alaric: If choose to 'Alaric L XXXXX' from the list of choices for my display name, I get NO CN entry in the cert

See also

* http://lists.cacert.org/cgi-bin/mailman/private/cacert-support/2005-April/001728.html
Additional InformationComments

Chris set status to Open, 2005-06-21
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000003 closedUli60 Single Character Middle Initial clear name from subject 

Activities

homer

2006-02-14 22:57

reporter   ~0000080

As re-reported by Andrew Diedrich and tested
see
http://wiki.cacert.org/wiki/Investigations/PbwithCNinCerts

evaldo

2007-10-24 08:33

developer   ~0000922

bug 000003

Issue History

Date Modified Username Field Change
2005-09-06 19:37 homer New Issue
2006-02-14 22:57 homer Note Added: 0000080
2006-02-14 22:58 homer Assigned To => homer
2006-02-14 22:58 homer Status new => confirmed
2007-10-24 08:32 evaldo Relationship added duplicate of 0000003
2007-10-24 08:33 evaldo Status confirmed => closed
2007-10-24 08:33 evaldo Note Added: 0000922
2007-10-24 08:33 evaldo Resolution open => duplicate
2013-01-13 13:53 Werner Dworak Assigned To homer =>
2013-01-13 13:53 Werner Dworak Fixed in Version => 2007