View Issue Details

IDProjectCategoryView StatusLast Update
0000265Main CAcert Websitecertificate issuingpublic2013-11-20 22:23
ReporterMongoose Assigned ToSourcerer  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2006 
Summary0000265: Server certificate included extra DNS names
DescriptionServer certificate included more than just my server's DNS name in Subjective Alternate Name.
It included "DNS Name=ldap1.sun-powered.de" which is unknown to me.
Certificate issued Saturday, 10 June 2006 3:37:29 am
Serial No 02 59 b8
Additional InformationDNS Name=ldap1.sun-powered.de
Other Name:
     1.3.6.1.5.5.7.8.5=0c 14 6c 64 61 70 31 2e 73 75 6e 2d 70 6f 77 65 72 65 64 2e 64 65
DNS Name=www.cmwifi.net
Other Name:
     1.3.6.1.5.5.7.8.5=0c 0e 77 77 77 2e 63 6d 77 69 66 69 2e 6e 65 74
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

2006-07-20 10:43

 

www.cmwifi.net1.cer (1,656 bytes)

Sourcerer

2006-07-24 08:46

administrator   ~0000265

Thank you very much for reporting this issue. I am currently investigating it. sun-powered.de belongs to another CAcert user. Currently it looks like a database or application error on CAcert´s side.
Do you still have the CSR which you used for the certificate?
Did you notice any problems with the website when you generated the certificate?

duane

2006-08-15 02:54

developer   ~0000481

Combination of a race condition, and a failure to properly initalise a variable

Issue History

Date Modified Username Field Change
2006-07-20 10:43 Mongoose New Issue
2006-07-20 10:43 Mongoose File Added: www.cmwifi.net1.cer
2006-07-24 08:46 Sourcerer Note Added: 0000265
2006-08-15 02:53 duane Status new => needs work
2006-08-15 02:53 duane Assigned To => Sourcerer
2006-08-15 02:54 duane Status needs work => solved?
2006-08-15 02:54 duane Fixed in Version => production
2006-08-15 02:54 duane Resolution open => fixed
2006-08-15 02:54 duane Note Added: 0000481
2007-10-24 06:12 evaldo Status solved? => closed
2013-01-14 09:47 Werner Dworak Fixed in Version => 2006
2013-11-20 22:23 NEOatNHNG View Status private => public