View Issue Details

IDProjectCategoryView StatusLast Update
0000295Main CAcert Websitetranslationspublic2013-01-14 11:05
Reporterjens Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Fixed in Version2006 
Summary0000295: english text in german page
Descriptionhttps://www.cacert.org/index.php?id=5&lang=de_DE
Last sentence:

"Alternatively visit our information page on this subject for more details."

Vorschlag:
"Sie k├Ânnen auch unsere Informationsseite lesen, um mehr zu diesem Thema zu erfahren."

Informationsseite ist ein Link auf: http://wiki.cacert.org/wiki/FAQ/LostPasswordOrAccount
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000297 closedduane missing translations to german in menu on right side 

Activities

duane

2006-08-15 00:51

developer   ~0000473

There has been site updates due to fixing bugs, this means the translations aren't in sync at this point in time.

Duplicate of 0000297

Issue History

Date Modified Username Field Change
2006-08-14 21:44 jens New Issue
2006-08-15 00:50 duane Relationship added duplicate of 0000297
2006-08-15 00:51 duane Status new => closed
2006-08-15 00:51 duane Note Added: 0000473
2006-08-15 00:51 duane Resolution open => fixed
2006-08-15 00:51 duane Fixed in Version => production
2013-01-14 11:05 Werner Dworak Fixed in Version => 2006