View Issue Details

IDProjectCategoryView StatusLast Update
0000325Main CAcert Websitemiscpublic2013-01-14 20:25
Reporterhomer Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2006 
Summary0000325: Adding the ability for CAcert admins to blacklist domain names from being verified
DescriptionAdding the ability for CAcert admins to blacklist domain names from being verified by other users.

Maybe we could add a form to pre-registered blacklist some domain name and / or the subdomains.

It would help admins from dyndns or xs4all not to get verification mails for their main domain name.

Some users, mistakenly, try to register the main domain names instead of their free subdomain name.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000290 closedSourcerer blacklist for registrar email addresses in the whois addresses 
related to 0000592 confirmed The domain name checking have to be improved to be auditable 
related to 0000792 new addition of non-routable IANA numbers as member domains 

Activities

homer

2006-09-05 08:03

reporter   ~0000655

I guess it's an old story.

The current workaround is to open an account at CAcert and to register the domain name.

Sourcerer

2006-09-05 08:27

administrator   ~0000658

It doesn´t help in XS4ALL´s case to block one specific domain, since their addresses are likely registered in a lot of whois entries.

Sourcerer

2006-09-05 15:43

administrator   ~0000659

This should be "Adding the ability to blacklist Email addresses used for Domain verifications"

homer

2006-09-06 06:02

reporter   ~0000660

Hum... someone can still register the TLD in this case

afaik, you can register subdomains separately...

duane

2006-09-06 12:07

developer   ~0000661

Duplicate of bug 0000290

Issue History

Date Modified Username Field Change
2006-09-05 08:01 homer New Issue
2006-09-05 08:03 homer Note Added: 0000655
2006-09-05 08:27 Sourcerer Note Added: 0000658
2006-09-05 15:43 Sourcerer Note Added: 0000659
2006-09-06 06:02 homer Note Added: 0000660
2006-09-06 12:07 duane Relationship added duplicate of 0000290
2006-09-06 12:07 duane Status new => closed
2006-09-06 12:07 duane Note Added: 0000661
2006-09-06 12:07 duane Resolution open => duplicate
2008-08-12 15:08 homer Relationship added related to 0000592
2009-11-22 11:11 iang Relationship added related to 0000792
2013-01-14 20:25 Werner Dworak Fixed in Version => 2006