View Issue Details

IDProjectCategoryView StatusLast Update
0000038Main CAcert Websiteweb of trustpublic2013-01-13 14:49
Reporterhomer Assigned To 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Fixed in Version2012 Q4 
Summary0000038: #0023: Allow multiple WOT locations
DescriptionA user writes:

I have a suggestion: to allow people to have more than 1 localization (at least 2: home/work).

In my case, I'm living at the French-German border, I live in France and work in Germany.
It would be cool to be listed in Germany also, so that german people can know that I'm available during working hours to cert. them.


Additional InformationComments

Chris set status to Open, 2005-06-24

Chris, 2005-06-25: http://www.biglumber.com/ can be "missued" for CAcert Assurer.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

child of 0000878 needs work replace locations-database-set with new dataset or alternate solution a20090427.2 

Activities

evaldo

2007-06-25 08:05

developer   ~0000860

I live in at least 3 cities, with distances as big as 350km between them, so my assurance power could be "boosted" if I were listed in multiple locations, with a description field between them.

Ted

2011-09-17 15:57

administrator   ~0002453

The database contains a table UserLocations, see https://wiki.cacert.org/Software/Database/StructureDefined, which seems to be intended to hold multiple locations per user.

Sadly enough there's no code using it...

Werner Dworak

2012-12-20 20:01

updater   ~0003494

No longer fixes for old locaction data base

Issue History

Date Modified Username Field Change
2005-09-06 19:58 homer New Issue
2006-08-17 04:14 duane Status new => needs work
2006-08-17 04:14 duane Assigned To => duane
2007-06-25 08:05 evaldo Note Added: 0000860
2007-06-25 08:07 evaldo Assigned To duane =>
2007-06-25 08:07 evaldo Priority normal => low
2007-06-25 08:07 evaldo Severity minor => feature
2007-06-25 08:07 evaldo Status needs work => confirmed
2007-06-25 08:07 evaldo Projection none => minor fix
2007-06-25 08:07 evaldo Description Updated
2011-09-17 15:57 Ted Note Added: 0002453
2011-09-17 19:48 Uli60 Relationship added related to 0000878
2011-09-17 19:51 Uli60 Relationship replaced child of 0000878
2012-12-20 20:01 Werner Dworak Note Added: 0003494
2012-12-20 20:01 Werner Dworak Status confirmed => closed
2012-12-20 20:01 Werner Dworak Resolution open => won't fix
2013-01-13 14:49 Werner Dworak Fixed in Version => 2012 Q4
2013-01-13 14:49 Werner Dworak Description Updated View Revisions