View Issue Details

IDProjectCategoryView StatusLast Update
0000383Main CAcert Websitecertificate issuingpublic2013-01-14 21:07
Reportermacbill Assigned To 
PrioritylowSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2012 Q4 
Summary0000383: You've been assured e-mail has a typo (english)
DescriptionThe word "voluntry" is a typo. It should be spelled "voluntary".

Steps To ReproduceYou were issued 35 points however the system has rounded this down to 10 and you now have 100 points in total.

You now have over 100 points and can start assuring others.

To make it easier for others in your area to find you, it's helpful to list yourself as an assurer (this is voluntry), as well as a physical location where you live or work the most. You can flag your account to be listed, and add a comment to the display by going to:

https://www.cacert.org/wot.php?id=8

You can list your location by going to:

https://www.cacert.org/wot.php?id=7

Best regards
CAcert Support Team
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

johan

2007-02-26 16:23

reporter   ~0000807

Tricky to fix as all translations seem to depend on the typo.

But I'm working on it...

2007-02-28 13:23

 

BR383-patch1.txt (1,045 bytes)   
--- wot.php	2007-02-23 22:42:21.000000000 +0100
+++ wot.php-patch	2007-02-26 17:10:17.000000000 +0100
@@ -329,7 +329,7 @@
 		if(($drow['total'] + $newpoints) >= 100 && $newpoints > 0)
 		{
 			$body .= _("You now have over 100 points and can start assuring others.")."\n\n";
-			$body .= _("To make it easier for others in your area to find you, it's helpful to list yourself as an assurer (this is voluntry), as well as a physical location where you live or work the most. You can flag your account to be listed, and add a comment to the display by going to:")."\n\n";
+			$body .= _("To make it easier for others in your area to find you, it's helpful to list yourself as an assurer (this is voluntary), as well as a physical location where you live or work the most. You can flag your account to be listed, and add a comment to the display by going to:")."\n\n";
 			$body .= "https://www.cacert.org/wot.php?id=8\n\n";
 			$body .= _("You can list your location by going to:")."\n\n";
 			$body .= "https://www.cacert.org/wot.php?id=13\n\n";
BR383-patch1.txt (1,045 bytes)   

johan

2007-02-28 13:25

reporter   ~0000809

Added patch to change the typo in the wot.php page.

macbill

2010-12-24 04:40

reporter   ~0001833

OK. What's the next step? It's been sitting here since 2007.

INOPIAE

2012-12-18 08:07

updater   ~0003456

Checked code today and found the linbe corrected. in www/wot.php.

Issue History

Date Modified Username Field Change
2007-01-23 19:21 macbill New Issue
2007-01-24 01:13 macbill Priority normal => low
2007-01-24 01:13 macbill Projection none => minor fix
2007-01-24 01:13 macbill ETA none => < 1 day
2007-01-24 01:13 macbill Product Version => production
2007-02-26 16:23 johan Note Added: 0000807
2007-02-28 13:23 johan File Added: BR383-patch1.txt
2007-02-28 13:25 johan Note Added: 0000809
2010-12-24 04:40 macbill Note Added: 0001833
2012-12-18 08:07 INOPIAE Note Added: 0003456
2012-12-18 08:07 INOPIAE Status new => closed
2012-12-18 08:07 INOPIAE Resolution open => fixed
2013-01-14 21:07 Werner Dworak Fixed in Version => 2012 Q4