View Issue Details

IDProjectCategoryView StatusLast Update
0000423Main CAcert Websitecertificate issuingpublic2013-01-14 21:33
ReporterSeanTek Assigned ToINOPIAE  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Fixed in Version2012 Q4 
Summary0000423: Add Support for Organizational (Organisational) Codesigning Certificates
DescriptionAccording to Philipp G├╝hring at CAcert, CAcert can only issue personal codesigning certificates. I am getting an organizational account, and would like to issue organizational codesigning certificates so that the certificates contain O= and other fields. Please support this feature.

This feature is especially important because some implementations do not support codesigning certificates without organizational information. For example, see Mozilla bug (related to products such as Firefox) #372980. https://bugzilla.mozilla.org/show_bug.cgi?id=372980
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

INOPIAE

2012-12-12 12:50

updater   ~0003422

Solved in the meantime. When creating an organisation client certificate you are asked for codesigning ability.

Issue History

Date Modified Username Field Change
2007-03-08 22:21 SeanTek New Issue
2012-12-12 12:50 INOPIAE Note Added: 0003422
2012-12-12 12:50 INOPIAE Status new => closed
2012-12-12 12:50 INOPIAE Assigned To => INOPIAE
2012-12-12 12:50 INOPIAE Resolution open => fixed
2013-01-14 21:33 Werner Dworak Fixed in Version => 2012 Q4