View Issue Details

IDProjectCategoryView StatusLast Update
0000454Main CAcert Websiteaccount administrationpublic2013-07-09 22:50
Reportertgruber Assigned ToINOPIAE  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Fixed in Version2013 Q3 
Summary0000454: Please add a description field to the Certificates
Descriptionin the Server certificates view it would be nice to add a description to certificates.
Since i use 3 services with 3 different certificates on the same domain name (smtp, pop3 and imap on one domain name) the common name is the same on every certificate which means i cannot distinguish them from just that.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000782 closedNEOatNHNG Add "notes" field to certificate information 
related to 0000822 closedINOPIAE Please add a sort of description field to server/client certificates 

Activities

tgruber

2008-03-04 09:16

reporter   ~0001033

Is this still in the minds of you guys? ;-) Just wanted to remind on this, since my certificates are about to run out, and I would REALLY appreciate this feature.

Sourcerer

2008-03-07 09:19

administrator   ~0001034

Could anyone provide a patch for it?

tgruber

2008-04-01 19:42

reporter   ~0001055

*sigh* How do i get my hands on the source? I will create a patch.

tgruber

2008-06-25 07:33

reporter   ~0001102

people... that was no first aprils fool...

Anyways: bump etc...

Sourcerer

2008-06-25 11:34

administrator   ~0001103

Sorry, I didn't noticed that question.
Sourcecode is available on http://www.cacert.org/src-lic.php
For development related questions, we have a mailinglist on http://lists.cacert.org/ called CAcert-devel.

INOPIAE

2013-07-09 22:50

updater   ~0004117

Last edited: 2013-07-09 22:51

View 2 revisions

will be fixed with bug 782

Issue History

Date Modified Username Field Change
2007-10-04 17:21 tgruber New Issue
2007-10-24 04:07 evaldo Priority normal => low
2007-10-24 04:07 evaldo Status new => confirmed
2007-10-24 04:07 evaldo Projection none => minor fix
2008-03-04 09:16 tgruber Note Added: 0001033
2008-03-07 09:19 Sourcerer Note Added: 0001034
2008-04-01 19:42 tgruber Note Added: 0001055
2008-06-25 07:33 tgruber Note Added: 0001102
2008-06-25 11:34 Sourcerer Note Added: 0001103
2012-12-12 09:41 INOPIAE Relationship added related to 0000782
2012-12-23 01:43 Werner Dworak Relationship added related to 0000822
2013-07-09 22:50 INOPIAE Note Added: 0004117
2013-07-09 22:50 INOPIAE Status confirmed => closed
2013-07-09 22:50 INOPIAE Assigned To => INOPIAE
2013-07-09 22:50 INOPIAE Resolution open => fixed
2013-07-09 22:50 INOPIAE Fixed in Version => 2013 Q3
2013-07-09 22:51 INOPIAE Note Edited: 0004117 View Revisions