View Issue Details

IDProjectCategoryView StatusLast Update
0000063Main CAcert Websiteweb of trustpublic2013-01-13 15:11
Reporterhomer Assigned To 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2005 
Summary0000063: I issued ZERO assurance points by mistake
Descriptionthe default value for CAP is ZERO points

it is really easy to make a mistake when filling points for several people

At least an simle javascript can be added to warn the user before processing the assurance of ZERO point.
Additional Information> From: Erik Brakkee
> Subject: gave zero points by accident...
>
> Message:
> Hi,
>
> On 10-sept-2005 I tried to give Alex de Haan (alex@softwareconsulent.nl) some points but it appears I accidentally entered zero points, but my intention was to give him 35 points.
>
> Is it possible to correct this?

We cannot currently modify assurance. and (my guess) we will never.

BTW, the issue have been mentioned previously, and on my side, we should ask the user to confirm when issuing 0 point

In a way, 0 could be you met the person and cannot trust him because he's provided fake ids. It can be considered by CAcert support as a (silent) warning about a user.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000006 closedduane Unintentional assurance of another person 
related to 0000177 closedSourcerer Safety question for 0 points assurance 

Activities

evaldo

2005-12-02 11:35

developer   ~0000053

Assurers can now contact support@cacert.org to have an assurance revoked, and then correct the assurance mistake.

Issue History

Date Modified Username Field Change
2005-09-13 09:17 homer New Issue
2005-12-02 11:35 evaldo Status new => closed
2005-12-02 11:35 evaldo Note Added: 0000053
2005-12-02 11:35 evaldo Resolution open => fixed
2005-12-02 11:35 evaldo Fixed in Version => production
2005-12-02 11:49 evaldo Relationship added related to 0000006
2006-03-27 07:04 homer Relationship added related to 0000177
2013-01-13 15:11 Werner Dworak Fixed in Version => 2005