View Issue Details

IDProjectCategoryView StatusLast Update
0000673Main CAcert Websiteweb of trustpublic2013-01-15 08:15
ReporteriangAssigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version2009 Q4 
Summary0000673: wot.php Assurance Confirmation page has errors
Descriptionwot.php "Assurance Confirmation" page has some old errors that contradict the policies.
Additional Information1. "Gross negligence may cause you to be liable." ==> "You may be held responsible by the CAcert Arbitrator for any issues with this Assurance."

2. "I accept that CAcert may challenge this assurance..." ==> "I accept that the CAcert Arbitrator may call upon me to provide evidence in any dispute, and I may be held responsible."

3. "I have read and understood the Rules For Assurers and am making this assurance subject to and in compliance with these rules." ==> "I have read and understood the Assurance Policy and the Assurance Handbook and am making this Assurance subject to and in compliance with the policy and handbook.

(Add a line *like the WoT Form line* so as to provide the URLs to the two above documents.)

4. "I am sure of myself" .... nonsense! How about: "I confirm this Assurance"
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000671 solved?Uli60 cms pages in online website need review for deprecation 

Activities

iang

2009-11-30 17:18

developer   ~0001526

Massimiliano suggests: remove the following sentence from wot.php?id=2 :

"The only other way to receive assurance points is to have had your identity checked by a third party CA, whose policies are suitably set to not let identity fraud run rampant. Please contact us if you would like more details about this."

Because all TTP is currently off.

Sourcerer

2009-12-01 10:15

administrator   ~0001527

"The only other way to receive assurance points..." has been removed from wot.php?id=2

Sourcerer

2009-12-01 10:25

administrator   ~0001528

Suggested changes have been implemented.

iang

2010-01-14 12:10

developer   ~0001552

Assurance Policy is now on website, can be linked directly.

iang

2010-01-14 12:14

developer   ~0001553

confirmed visually, closing.

Issue History

Date Modified Username Field Change
2009-01-31 19:56 iang New Issue
2009-11-30 17:18 iang Note Added: 0001526
2009-11-30 17:21 iang Relationship added related to 0000671
2009-12-01 10:15 Sourcerer Note Added: 0001527
2009-12-01 10:25 Sourcerer Note Added: 0001528
2009-12-01 10:25 Sourcerer Status new => solved?
2010-01-14 12:10 iang Note Added: 0001552
2010-01-14 12:10 iang Additional Information Updated
2010-01-14 12:14 iang Note Added: 0001553
2010-01-14 12:15 iang Status solved? => closed
2010-01-14 12:15 iang Resolution open => fixed
2013-01-15 08:15 Werner Dworak Fixed in Version => 2009 Q4