View Issue Details

IDProjectCategoryView StatusLast Update
0000853Main CAcert Websiteaccount administrationpublic2013-01-15 14:46
ReporterTed Assigned ToUli60  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
PlatformDefaultOSany 
Fixed in Version2010 Q3 
Summary0000853: Feature request: Addition to the SE interface so that it is possible to add and remove arbitraty numbers from Experience Points
DescriptionTwo situations where this featire would be useful:

- In the course of an Arbitration a loss of some Experience Points may be a good penalty for minor offences by Assurers. Currently this is not possible for users who have been super-assured or who got their experience by Thawte points transfer.

- There have been discusstions that attendents of ATE events should get additional Experience Points awarded.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

has duplicate 0000852 needs work Feature request: Addition to the SE interface so that it is possible to add and remove arbitraty numbers from Experience Points 

Activities

Uli60

2010-09-01 00:28

updater   ~0001695

duplicate of 0000852
so 0000853 closed

Issue History

Date Modified Username Field Change
2010-08-26 21:32 Ted New Issue
2010-08-26 21:34 Ted Relationship added has duplicate 0000852
2010-09-01 00:28 Uli60 Note Added: 0001695
2010-09-01 00:28 Uli60 Status new => closed
2010-09-01 00:28 Uli60 Resolution open => fixed
2010-09-01 00:28 Uli60 Assigned To => Uli60
2013-01-15 14:46 Werner Dworak Fixed in Version => 2010 Q3