View Issue Details

IDProjectCategoryView StatusLast Update
0000871Main CAcert Websitewebsite contentpublic2013-01-15 14:59
ReporterNisBoergeWechselberg Assigned ToUli60  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Fixed in Version2011 Q4 
Summary0000871: Typo in german CAP Form
DescriptionIn the German CAP Form in the first paragraph a "s" is missing.
In the third row it has to be
"[...] gegenüber CAcert.org zu bestätigen, dass Sie ihn/sie persönlich getroffen haben [...]"
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000906 new small typo mistake in english version of CAP form 

Activities

Uli60

2011-08-23 02:07

updater   ~0002323

Last edited: 2011-08-23 02:12

View 2 revisions

fixed in translingo de_DE
https://translingo.cacert.org/searchproject.php?edit=5019&pid=1&start=0&lang=de_DE&search=CAcert.org%20zu%20best%C3%A4tigen%2C&searchlang=0&fuzzy=2&translated=2#edit

Uli60

2011-08-23 02:08

updater   ~0002324

needs translingo pull by critical team

Ted

2011-09-20 19:41

administrator   ~0002471

Just checked https://www.cacert.org/cap.php?name=Fred+Smith&dob=1970-01-01&email=fred%40example.com&assurer=Joe+Blogs&maxpoints=35&date=now&lang=de_DE&format=A4

Seems to be done already?

NEOatNHNG

2011-10-22 00:05

administrator   ~0002629

Seems to be fixed. Was a simple translation update.
@NisBoergeWechselberg can you confirm that?

Werner Dworak

2012-12-21 05:08

updater   ~0003510

More than 3 month fixed and no complaints

Issue History

Date Modified Username Field Change
2010-10-02 09:27 NisBoergeWechselberg New Issue
2011-08-23 01:57 Uli60 Relationship added related to 0000906
2011-08-23 02:07 Uli60 Note Added: 0002323
2011-08-23 02:07 Uli60 Assigned To => Uli60
2011-08-23 02:07 Uli60 Status new => needs review & testing
2011-08-23 02:08 Uli60 Note Added: 0002324
2011-08-23 02:08 Uli60 Status needs review & testing => ready to deploy
2011-08-23 02:12 Uli60 Note Edited: 0002323 View Revisions
2011-09-20 19:41 Ted Note Added: 0002471
2011-10-22 00:05 NEOatNHNG Note Added: 0002629
2011-10-22 00:05 NEOatNHNG Status ready to deploy => solved?
2011-10-22 00:05 NEOatNHNG Resolution open => fixed
2012-12-21 05:08 Werner Dworak Note Added: 0003510
2012-12-21 05:08 Werner Dworak Status solved? => closed
2013-01-15 14:59 Werner Dworak Fixed in Version => 2011 Q4