View Issue Details

IDProjectCategoryView StatusLast Update
0000925Infrastructuretoolspublic2018-04-06 09:24
ReporterjanddAssigned Tojandd 
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionwon't fix 
Summary0000925: a frontend for managing svn accounts and groups would be nice
Descriptionit would be nice to have a (properly secured) tool to administer the svn accounts on svn.cacert.org. The minimum feature set should be:

- create/update/delete accounts
- create/update/delete client certificate aliases
- create/update/delete groups
- create/update/delete account/alias to group assignments
- create/update/delete path ACLs
- create/update/delete group to path ACL assignments
TagsNo tags attached.

Activities

law

2011-05-02 04:29

administrator   ~0001950

http://www.usvn.info/

But the project seems to be stalled. However, I might be interested in taking over the project sometime.

Are there any alternatives?

jandd

2018-04-06 09:24

administrator   ~0005581

svn access changes are very scarce (~ 1/year) it is not worth the effort to implement some frontend. The access configuration may be moved to Puppet code.

Issue History

Date Modified Username Field Change
2011-04-28 21:34 jandd New Issue
2011-04-28 21:34 jandd Status new => needs work
2011-04-28 21:34 jandd Assigned To => jandd
2011-05-02 04:29 law Note Added: 0001950
2018-04-06 09:24 jandd Status needs work => closed
2018-04-06 09:24 jandd Resolution open => won't fix
2018-04-06 09:24 jandd Note Added: 0005581