View Issue Details

IDProjectCategoryView StatusLast Update
0000997Main CAcert Websiteweb of trustpublic2013-01-15 18:02
ReporterMarekMazur Assigned ToINOPIAE  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Platformx86_64OSFedora Linux 
Fixed in Version2012 Q2 
Summary0000997: Two confusing strings
DescriptionOn page where assurance is entered into system name occours in two places - 'Name:' now in table and two lines bellow in 'I verify...' string.

It is very confusing because second string does not contain suffix and several assurers entered assurance basing on second string.
Steps To Reproduce1. Try to assure someone with suffix.
2. Notice that 'I verify...' string does not contain names with suffix.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000998 closedINOPIAE When entering an assurance in the WoT one line of the form the suffix is given in another line the suffix is missing. 

Activities

INOPIAE

2012-05-28 09:51

updater   ~0003013

as it is a duplicate of 0998

Issue History

Date Modified Username Field Change
2011-12-02 23:05 MarekMazur New Issue
2012-05-28 09:50 INOPIAE Relationship added duplicate of 0000998
2012-05-28 09:51 INOPIAE Note Added: 0003013
2012-05-28 09:51 INOPIAE Status new => closed
2012-05-28 09:51 INOPIAE Assigned To => INOPIAE
2012-05-28 09:51 INOPIAE Resolution open => fixed
2013-01-15 18:02 Werner Dworak Fixed in Version => 2012 Q2