View Issue Details

IDProjectCategoryView StatusLast Update
0001081Main CAcert Websitetranslationspublic2013-01-15 18:21
Reporteralex Assigned ToINOPIAE  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformLinuxOSUbuntu 11.10 
Fixed in Version2012 Q4 
Summary0001081: https://secure.cacert.org/account.php shows funny characters
DescriptionChapter "CAcert.org" shows &quot (& quot) instead of quotation characters:

Wenn Sie Neuigkeiten sehen oder die Sprache ändern wollen, können Sie auf "Abmelden" oder "Startseite" klicken. "Startseite" meldet Sie nicht vom System ab, es bringt Sie nur auf die Startseite. "Abmelden" beendet Ihre Sitzung und Sie müssen sich erneut einloggen, wenn Sie auf CAcert.org weiterarbeiten wollen.

Until mid-of-June correct quotation characters were shown. So this error was probably introduced due to a new translation which was imported into main website.
English translation is a bit different here and does not use quotations at all.
French translation shows correctly single quotations at this point.
Steps To ReproduceLog into cacert.org with certificate.
Read main content in german language.
1st paragraph of main text is above mentioned CAcert.org
Additional InformationWhy "major" severity? Well, "normal" does not exist and I don't find it minor, because it had impact on the current article: Because of this error I could not make the screen shot I wanted to take. And I believe it's easy to fix.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0001097 closedNEOatNHNG Special characters which have no HTML-entities are not properly escaped 

Activities

INOPIAE

2012-10-25 07:19

updater   ~0003271

I checked the German text. It seems to me that it is fixed.

Werner Dworak

2012-12-27 08:18

updater   ~0003571

The pottle data base anyway has been heavily reworked and updated, so this bug has been fixed along the way.

Issue History

Date Modified Username Field Change
2012-07-10 22:47 alex New Issue
2012-07-10 22:51 alex Description Updated View Revisions
2012-07-10 22:51 alex Additional Information Updated View Revisions
2012-10-25 07:19 INOPIAE Note Added: 0003271
2012-10-25 07:19 INOPIAE Status new => solved?
2012-10-25 07:19 INOPIAE Resolution open => fixed
2012-10-25 07:19 INOPIAE Assigned To => INOPIAE
2012-12-27 08:18 Werner Dworak Note Added: 0003571
2012-12-27 08:18 Werner Dworak Status solved? => closed
2013-01-11 17:11 Werner Dworak Relationship added related to 0001097
2013-01-15 18:21 Werner Dworak Fixed in Version => 2012 Q4