View Issue Details

IDProjectCategoryView StatusLast Update
0000136Main CAcert Websiteweb of trustpublic2013-01-13 16:52
Reporterhomer Assigned To 
PrioritylowSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2006 
Summary0000136: How to get a blank CAP "WoT" or TTP form ?
DescriptionFor assurers, it would be nice to have one more link in the WOT area where a cap.pdf can be generated but with an empty requestor field but with the assurer information filled in - for easier handling in case of someone forgot to bring a prefilled CAP or was unable to get a CAP due to not being registered yet.
Additional Informationworkaround :

http://www.cacert.org/cap.php
http://www.cacert.org/ttp.php



0000015 0000029
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0000015 closed 0000002: Additional Information for ttp and cap 
related to 0000029 closed 0000029: Max Points on cap.php forms makes no sence 

Activities

duane

2006-08-16 14:16

developer   ~0000529

Way too many forms for the WoT menu, so new menu created "WoT Forms", and new sub menus created to satisfy this bug...

Issue History

Date Modified Username Field Change
2006-02-23 04:30 homer New Issue
2006-02-23 04:31 homer Relationship added related to 0000015
2006-02-23 04:31 homer Relationship added related to 0000029
2006-08-16 14:15 duane Status new => needs work
2006-08-16 14:15 duane Assigned To => homer
2006-08-16 14:16 duane Status needs work => solved?
2006-08-16 14:16 duane Fixed in Version => production
2006-08-16 14:16 duane Resolution open => fixed
2006-08-16 14:16 duane Note Added: 0000529
2007-10-24 06:06 evaldo Status solved? => closed
2013-01-13 16:52 Werner Dworak Assigned To homer =>
2013-01-13 16:52 Werner Dworak Fixed in Version => 2006