View Issue Details

IDProjectCategoryView StatusLast Update
0000324Main CAcert Websitecertificate issuingpublic2013-01-14 20:24
Reporterhomer Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
PlatformMain CAcert WebsiteOSN/A 
Fixed in Version2007 
Summary0000324: Cannot issue "Client cert" with OU from the new org client cert form
Descriptionas reported by ak1310, the org client cert issued with a OU from the form has no OU. At the time of the test, the admin had a blank OU linked to his admin "status".

=> to be verified. (I've not tested)

The Umlauts in the O field seems to be OK in the cert.

Will the server certs accept an OU ?

Steps To Reproduceto be tested asap
TagsNo tags attached.
Reviewed by
Test Instructions

Activities

No Substitute

2006-09-16 22:23

reporter   ~0000686

I think I just added a duplicate bug. Sorry about that.
https://bugs.cacert.org/view.php?id=334
Anyway, it's a verification that the problem is reproducable.
I couldn't get the OU value added to my certs either.

duane

2006-11-27 11:44

developer   ~0000719

Seems to work to me...

Sourcerer

2006-11-28 04:51

administrator   ~0000748

I think Duane fixed the bug and forgot about it now. Can you please try to reproduce again, and tell us, whether it works for you now?

No Substitute

2006-11-28 09:14

reporter   ~0000751

Se bug on https://bugs.cacert.org/view.php?id=334

law

2007-03-22 00:55

administrator   ~0000818

I am using an Org Cert with OU set, seems to work for me.

I guess we are talking about client certs generated by the form on the website (not CSR).

If there are further problems, please tell me, what options you are using so i could try to reproduce it.

No Substitute

2007-03-22 14:46

reporter   ~0000820

I've worked with Phillip on this and it works for me now.

evaldo

2007-10-24 08:11

developer   ~0000916

previously fixed

Issue History

Date Modified Username Field Change
2006-09-05 07:45 homer New Issue
2006-09-05 07:45 homer Status new => needs work
2006-09-05 07:45 homer Assigned To => duane
2006-09-16 22:23 No Substitute Note Added: 0000686
2006-11-27 11:43 duane Assigned To duane => homer
2006-11-27 11:44 duane Status needs work => solved?
2006-11-27 11:44 duane Resolution open => no change required
2006-11-27 11:44 duane Note Added: 0000719
2006-11-28 04:51 Sourcerer Note Added: 0000748
2006-11-28 09:14 No Substitute Status solved? => needs feedback
2006-11-28 09:14 No Substitute Resolution no change required => reopened
2006-11-28 09:14 No Substitute Note Added: 0000751
2007-03-22 00:55 law Note Added: 0000818
2007-03-22 14:46 No Substitute Note Added: 0000820
2007-10-24 08:11 evaldo Status needs feedback => closed
2007-10-24 08:11 evaldo Note Added: 0000916
2007-10-24 08:11 evaldo Resolution reopened => fixed
2013-01-14 20:24 Werner Dworak Assigned To homer =>
2013-01-14 20:24 Werner Dworak Fixed in Version => 2007