View Issue Details

IDProjectCategoryView StatusLast Update
0000506Main CAcert Websiteweb of trustpublic2013-01-14 22:24
ReporterteusAssigned Toteus 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version2009 Q2 
Summary0000506: CCA agreement marking check on assurance page
DescriptionAdd entry to check for CCA agreement on assurance page. Create traceability on the agreement mark to assurer and date. Have an intermittant period for not requiring this mark as long as CCA agrement statement is not on CAP/COAP forms.
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

related to 0001121 closedNEOatNHNG Record the CCA acception for the account creation  
child of 0000505 closedINOPIAE CCA agree mark 

Activities

teus

2009-05-28 18:57

developer   ~0001411

Solved in newer cap/coap pdf/html form generation php programs.

Issue History

Date Modified Username Field Change
2008-02-27 14:01 teus New Issue
2008-08-12 14:13 iang Relationship added child of 0000505
2009-05-28 18:57 teus Note Added: 0001411
2009-05-28 18:58 teus Status new => closed
2009-05-28 18:58 teus Resolution open => fixed
2009-05-28 18:58 teus Assigned To => teus
2012-12-27 19:27 Werner Dworak Relationship added related to 0001121
2013-01-13 09:41 INOPIAE Relationship added duplicate of 0000708
2013-01-13 09:42 INOPIAE Relationship deleted 0000708
2013-01-14 22:24 Werner Dworak Fixed in Version => 2009 Q2