View Issue Details

IDProjectCategoryView StatusLast Update
0000096Main CAcert Websitecertificate issuingpublic2013-01-13 15:43
ReporterSourcerer Assigned Toduane  
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Fixed in Version2006 
Summary0000096: Certificate renewal
DescriptionFor some certificates it isn´t possible to renew them. The error message presented to the user tells the user to try again. (Which normally does not help in that case). So we should rewrite it to "Due to historical problems your certificate cannot be renewed. Please simply create a new certificate instead."
TagsNo tags attached.
Reviewed by
Test Instructions

Relationships

duplicate of 0000256 closed Cert Renewal Problem - Link to Wiki 

Activities

Sourcerer

2005-11-26 07:49

administrator   ~0000040

Reminder sent to: cyberkov

Bitte sehr, Ihr Bug, der Herr!

cyberkov

2005-11-26 07:51

reporter   ~0000041

Had the same problem. I think that this will have it for other users much clearer :)

Issue History

Date Modified Username Field Change
2005-11-26 07:40 Sourcerer New Issue
2005-11-26 07:43 Sourcerer Status new => needs work
2005-11-26 07:43 Sourcerer Assigned To => duane
2005-11-26 07:49 Sourcerer Note Added: 0000040
2005-11-26 07:51 cyberkov Note Added: 0000041
2006-08-14 06:03 duane Relationship added duplicate of 0000256
2006-08-14 06:04 duane Status needs work => closed
2006-08-14 06:04 duane Resolution open => duplicate
2013-01-13 15:43 Werner Dworak Fixed in Version => 2006