View Issue Details

IDProjectCategoryView StatusLast Update
0001131Main CAcert Websitewebsite contentpublic2015-05-12 20:30
ReporterUli60Assigned ToNEOatNHNG 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2012 Q4 
Target Version2014 Q3Fixed in Version2015 Q1 
Summary0001131: Rename _all_ Policies from .php to .html and fix all links (was: Rename PolicyOnPolicy.php to .html)
Descriptionto also reflect last link updates to .html in 1009 and 1130

after last drp and oap transfer from svn to production has not followed in full
(transfer as .php instead of .html, argument given: this breaks all other links) all link fixes have been refered to bug 0001131, so bug 0001131 did become the "global policy migration" bug#
based on an agreement within software-assessment project team meeting
https://wiki.cacert.org/Software/Assessment/20130115-S-A-MiniTOP

TagsNo tags attached.
Reviewed bydastrath, BenBE
Test InstructionsCompare updated policies with the according versions found at https://svn.cacert.org/CAcert/Policies/ControlledDocumentList.html and possibly updates found http://wiki.cacert.org/PolicyDecisions.

Relationships

related to 0001130 closedUli60 Replace DisputeResolutionPolicy.html with rev p20121213 
related to 0001009 closedNEOatNHNG Exchange OA policy in the WebDB with the one in SVN (rev p20080401.1) 
related to 0001345 closedBenBE replace DRAFT CCA with POLICY CCA 
related to 0000941 needs workUli60 Policy Repository Migration 
related to 0001146 closedNEOatNHNG push the clean DRAFT TTP-assisted-assurance Sub policy onto the main website 
related to 0001147 closedNEOatNHNG push the clean POLICY PoJAM Sub policy onto the main website 
related to 0001102 closedMartinGummi New Class3 root Policy links to http://www.CAcert.org/index.php?id=10; page displays: plz correct link 
related to 0000577 closed XHTML 1.1 validity of documents not given 
related to 0001319 closedBenBE Replace policies (CPS, CCA, DRP) with clean and consolidated versions (i.e. without historical comments, etc.) 
child of 0000940 closedTed Outsource Webdb text pages help.php?id=0..9 to wiki 

Activities

Uli60

2012-12-21 18:37

updater   ~0003544

just rename existing PoP .php to .html under directory policy

INOPIAE

2013-01-06 22:57

updater   ~0003590

Please list all reference to the policy php-files, so that the links can be changed.

BenBE

2013-01-06 22:58

updater   ~0003591

Please note that changing links will BREAK things ;-)

INOPIAE

2013-01-08 21:36

updater   ~0003617

DisputeResultionPolicy.php only in policy

AssurancePolicy.php is found in
www/policy/CertificationPracticeStatement 13x
pages/wot/6.php 1x

CAcertCommunityAgreement.php is found in
includes/general_stuff.php 1x
pages/index/0.php 1x
pages/index/1.php 1x
pages/wot/6.php 2x
www/cap.html.php 2x
www/cap.php 1x
www/coap.html.php 2x
www/policy/AssuracePolicy.php 21x
www/policy/CertificationPracticeStatement 21x

CertificationPracticeStatement.php is found in
www/.htaccess 1x
www/policy/AssuracePolicy.php 1x
www/policy/CAcertCommunityAgreement.php 1x
www/policy/CertificationPracticeStatement 1x

DisputeResolutionPolicy.php is found in
www/policy/AssuracePolicy.php 1x
www/policy/CAcertCommunityAgreement.php 1x
www/policy/CertificationPracticeStatement 5x
www/policy/PolicyonPolicy.php 1x

OrganisationAssurancePolicy.php is found in
www/policy/AssuracePolicy.php 1x
www/policy/CertificationPracticeStatement 3x
www/coap.html.php 5x

PolicyOnPolicy.php is found in
www/capnew.php 1x
www/policy/AssuracePolicy.php 3x
www/policy/CertificationPracticeStatement 8x
www/policy/RootDistributionLicense.php 1x

RootDistributionLicense.php is found in
pages/index/0.php 1x
pages/index/3.php 1x
pages/index/16.php 1x
www/policy/NRPDiclaimerAndLicencene.php

Uli60

2013-01-09 01:18

updater   ~0003625

Last edited: 2013-01-09 01:21

View 3 revisions

also to update all policies under
1. svn.cacert.org/CAcert/policies
2. search for all policy links in the wiki
3. search for addtl. documents (eg printouts) in the svn similar to the class3 subroots documentation updates procedure -> https://wiki.cacert.org/Roots/Class3ResignProcedure/FingerprintSources

INOPIAE

2013-01-17 21:55

updater   ~0003693

I pushed the fix to https://github.com/INOPIAE/CAcert/tree/bug-1131

INOPIAE

2013-01-17 21:58

updater   ~0003694

@Uli60 https://bugs.cacert.org/view.php?id=1131#c3625
All three topics are not business of the software team. It is problem of the policy group and the wiki admins.

Werner Dworak

2013-01-18 12:13

updater   ~0003703

On https://cacert1.it-sls.de/policy/ all links have the extensions .html. -> ok

If I click on one of the links, I get the according policy.html. -> ok

If I copy one of the links and change it to policy.php, I am redirected to the according policy.html for

AssurancePolicy.html
CAcertCommunityAgreement.html
CertificationPracticeStatement.html
DisputeResolutionPolicy.html
OrganisationAssurancePolicy.html
PolicyOnPolicy.html
RootDistributionLicense.html

So far -> ok

But for PrivacyPolicy.php I am _NOT_ redirected to PrivacyPolicy.html but get an error message -> NOT ok

Uli60

2013-01-23 01:11

updater   ~0003726

http://www.cacert.org/policy/PrivacyPolicy.html
is still linked in CCA under section 4.2 (3) as html. I still don't know any reference that links to the .php revision of PrivacyPolicy
see http://www.cacert.org/policy/CAcertCommunityAgreement.php
CCA in current revision was in the basis Policy set, that had been voted to effect back in 2007/2008

BenBE

2013-01-27 13:39

updater   ~0003729

Branch updated from Github repository of INOPIAE

Werner Dworak

2013-01-28 18:29

updater   ~0003732

PrivacyPolicy.php is now redirected to PrivacyPolicy.html too. The rest retested --> ok

MartinGummi

2013-01-29 21:42

updater   ~0003736

Redirect with HTTP Code 302 --> 302 Found

This is an example of industry practice contradicting the standard. The HTTP/1.0 specification (RFC 1945) required the client to perform a temporary redirect (the original describing phrase was "Moved Temporarily"), but popular browsers implemented 302 with the functionality of a 303 See Other. Therefore, HTTP/1.1 added status codes 303 and 307 to distinguish between the two behaviours. However, some Web applications and frameworks use the 302 status code as if it were the 303.

Better HTTP 301 ---> 301 Moved Permanently
    This and all future requests should be directed to the given URI.

source: http://en.wikipedia.org/wiki/List_of_HTTP_status_codes

Uli60

2013-01-30 00:58

updater   ~0003741

logged out

main start page - all policy references (several) (including menu links)
 links to .html files
-> ok

/policy/ directory - all policy references links to .html files
-> ok

AP https://cacert1.it-sls.de/policy/AssurancePolicy.html
=========================================================
checking links:
 PoP -> .html -> ok
 CCA -> .html -> ok
 AH -> wiki -> not affected -> ok
 CCS points to wiki -> wrong link
     http://wiki.cacert.org/wiki/PolicyDrafts/ConfigurationControlSpecification
    1. ^^^^^ to remove
    2. anyway wrong link
       should point to -> https://svn.cacert.org/CAcert/Policies/ConfigurationControlSpecification.html
       according to [[https://wiki.cacert.org/PolicyDecisions#p20100426|p20100426]] CCS to DRAFT
       (links to https://svn.cacert.org/CAcert/Policies/ConfigurationControlSpecification.html)
       according to [[https://wiki.cacert.org/PolicyDecisions#p20100306|p20100306]] Policy Officer makes minor adjustments
 PoP -> .html -> ok
 OAP -> .php -> fail
 CPS -> .html -> ok
 CCA -> .html -> ok
 CPS -> .html -> ok
 CPS -> .html -> ok
 AH -> wiki -> not affected -> ok
 CAP -> php -> not affected -> ok
 PoP -> .html -> ok
 CAP -> php -> not affected -> ok
 DRP -> .html -> ok
 CAP -> php -> not affected -> ok
 validator -> not affected -> ok

CCA https://cacert1.it-sls.de/policy/CAcertCommunityAgreement.html
===================================================================
 Principles -> .html -> ok
 CPS -> .html -> ok
 DRP -> .html -> ok
 PP -> .html -> ok (why is this linked without path? others linked with path?)
 Principles -> .html -> ok

CPS https://cacert1.it-sls.de/policy/CertificationPracticeStatement.html
=========================================================================
 PoP -> .html -> ok
 rfc3647 -> not affected -> ok
 rfc3647#4 -> not affected -> ok
 iana -> not affected -> ok
 http://wiki.cacert.org/wiki/PolicyDrafts/DocumentLicence
 1. ^^^^^ to remove
     -> discussion page
       according to [[https://wiki.cacert.org/PolicyDecisions#p20100722|p20100722]] License our Policies under CC-BY-SA-3.0-AU
       references to => https://wiki.cacert.org/PolicyDrafts/DocumentLicence (Alternative 2)
       in principle ok, but removal of /wiki/ in the link
    -> next step -> separation to eg.
        https://svn.cacert.org/CAcert/Policies/DocumentLicence.html
       => push into Policy Group / transfer back the task to PG

 tbc.

Werner Dworak

2013-01-30 07:44

updater   ~0003742

@Uli: I don't understand your last note.

Bug 1131 originally concerned PolicyOnPolicy and was then extended to all policies found on http://www.cacert.org/policy/, which are the core policies. There are indeed more policies, controlled documents and other policy-related documents. But they are _NOT_ part of this bug 1131.

Please regard, the tasks of the software team - which is regarded here in Mantis - are files and links to files that are found on www.cacert.org and some more places. Contents of SVN, Wiki and other places are _NOT_ the task of the software team but of other groups.

The policy files as a whole on www.cacert.org are the task of the software team. But the contents of the policies including the references inside the policies are the task of the policy group, see
https://lists.cacert.org/wws/arc/cacert-policy/2013-01/msg00064.html.

So CCS and the contents of AP, CCA, CPS and other policies are not concerned by this bug 1131.

You told "OAP -> .php -> fail". Where and why should it fail? I checked https://cacert1.it-sls.de/policy/ and there all links are named *.html and if I follow these links I get the right policy.html. Even if I change the link to *.php, I am redirected to the according *.html. There OAP is no exception. It works correctly like all other policies on https://cacert1.it-sls.de/policy/

Uli60

2013-02-16 00:53

updater   ~0003753

CPS https://cacert1.it-sls.de/policy/CertificationPracticeStatement.html (cont.)
=========================================================================

line 242
http://wiki.cacert.org/wiki/PolicyDrafts/DocumentLicence
=> http://wiki.cacert.org/PolicyDrafts/DocumentLicence

line 300
http://wiki.cacert.org/wiki/CAcertIncorporated
=> http://wiki.cacert.org/CAcertIncorporated

line 383
=>
Root Distribution License
(http://www.cacert.org/policy/RootDistributionLicense.html).

line 838
http://wiki.cacert.org/wiki/Roots/NewRootsTaskForce
=> http://wiki.cacert.org/Roots/NewRootsTaskForce

line 861
http://lists.cacert.org/mailman/listinfo => NOT FOUND
=> https://lists.cacert.org/wws/lists (changed since mid of 2009 !!!)

line 968
<a name="d_user" id="d_user">Non-Related Persons</a>.
  ("NRPs")
   (http://www.cacert.org/policy/NRPDisclaimerAndLicence.html).

to fix =>
Root Distribution License
(http://www.cacert.org/policy/RootDistributionLicense.html).

line 1142
http://wiki.cacert.org/wiki/PolicyDecisions
=> http://wiki.cacert.org/PolicyDecisions
better referenced decision (decision links have been later added as a default)
=> http://wiki.cacert.org/PolicyDecisions#p20081016

line 1496
http://svn.cacert.org/CAcert/Policies/AssurancePolicy.html
=> http://www.cacert.org/policy/AssurancePolicy.html

line 1654
http://wiki.cacert.org/wiki/PolicyDrafts/OrganisationAssurance
=> http://wiki.cacert.org/PolicyDrafts/OrganisationAssurance

line 1656
http://wiki.cacert.org/wiki/OrganisationAssurance
=> http://wiki.cacert.org/OrganisationAssurance

line 1989
http://wiki.cacert.org/wiki/PolicyDrafts/OrganisationAssurance
=> http://wiki.cacert.org/PolicyDrafts/OrganisationAssurance

line 2226
NRP - Disclaimer and Licence (http://www.cacert.org/policy/NRPDisclaimerAndLicence.html).
=>
Root Distribution License (http://www.cacert.org/policy/RootDistributionLicense.html).

line 3104 + 3112
http://www.cacert.org/help.php?id=7 moved to wiki (see bug https://bugs.cacert.org/view.php?id=940 (closed))
=> http://wiki.cacert.org/HELP/7

line 3372
http://wiki.cacert.org/wiki/Audit/
=> http://wiki.cacert.org/Audit/

line 3514
http://wiki.cacert.org/wiki/Audit/Done
=> http://wiki.cacert.org/Audit/Done

line 3516
http://wiki.cacert.org/wiki/AuditToDo
=> http://wiki.cacert.org/AuditToDo

line 3536
http://wiki.cacert.org/wiki/AuditDirectives
=> http://wiki.cacert.org/AuditDirectives

line 3545
http://wiki.cacert.org/wiki/Audit/
=> http://wiki.cacert.org/Audit/

line 3568
http://wiki.cacert.org/wiki/Price
=> http://wiki.cacert.org/Price

line 3714
http://wiki.cacert.org/wiki/TopMinutes-20070917
=> http://wiki.cacert.org/TopMinutes-20070917

line 3734
http://wiki.cacert.org/wiki/PolicyDrafts/DocumentLicence
=> http://wiki.cacert.org/PolicyDrafts/DocumentLicence

line 3757
http://svn.cacert.cl/Documents/SourceCodeManifesto.html NOT FOUND, 504 Gateway timeout
    moved to CAcert SVN before site did go offline
    in CAcert SVN and git repositories not found :-P
    => still ORPHANED LINK

line 3783
Non-Related Persons - Disclaimer and Licence
(http://www.cacert.org/policy/NRPDisclaimerAndLicence.html).
=> Root Distribution License (http://www.cacert.org/policy/RootDistributionLicense.html).

line 3830
=> Root Distribution License (http://www.cacert.org/policy/RootDistributionLicense.html).


line 3867
http://www.cacert.org/policy/NRPDisclaimerAndLicence.html
=> http://www.cacert.org/policy/RootDistributionLicense.html

Uli60

2013-02-16 00:56

updater   ~0003754

Last edited: 2013-02-16 01:04

View 2 revisions

fixes for https://bugs.cacert.org/view.php?id=1131#c3741
and https://bugs.cacert.org/view.php?id=1131#c3753
attached

still yet unfixed:
new href linking standards
eg href="//www.cacert.org/policy/PolicyOnPolicy.html" instead of
href="http://www.cacert.org/policy/PolicyOnPolicy.html"
..... ^^^^^

Is still
   //www.cacert.org/policy/
full path required in links in the same directory?!?
or should they be removed ?!?

Uli60

2013-02-16 01:15

updater   ~0003755

Last edited: 2013-02-16 01:29

View 2 revisions

addtl. documents:

OrganisationAssurancePolicy.html (OAP)
===========================================

line 24
//wiki.cacert.org/wiki/TopMinutes-20070917
=> //wiki.cacert.org/TopMinutes-20070917



DisputeResolutionPolicy.html (revision p20130116, see also bug 0001130)
=========================================================================

line 55
//wiki.cacert.org/wiki/TopMinutes-20070917
=> //wiki.cacert.org/TopMinutes-20070917


PolicyOnPolicy.html
===============================

line 16
http://wiki.cacert.org/wiki/PolicyDecisions
=> http://wiki.cacert.org/PolicyDecisions


RootDistributionLicense.html
=================================

=> ok

PrivacyPolicy.html
==========================

line 16
http://wiki.cacert.org/wiki/PolicyDecisions
=> http://wiki.cacert.org/PolicyDecisions

Uli60

2013-02-16 01:19

updater   ~0003756

Last edited: 2013-02-16 01:30

View 2 revisions

4 more files fixed according to
https://bugs.cacert.org/view.php?id=1131#c3755
updates attached:
OrganisationAssurancePolicy.html
DisputeResolutionPolicy.html
PolicyOnPolicy.html
PrivacyPolicy.html

Uli60

2013-02-16 01:38

updater   ~0003757

NRPDisclaimerAndLicence.php
===============================

header('Location: NRPDisclaimerAndLicence.html');
=>
header('HTTP/1.0 301 Moved Permanently');
header('Location: RootDistributionLicense.html');

all policy documents are now fixed, so there is no longer
a requirement to redirect to any NRP-DaL link, but
link to the RDL directly

fix attached

iang

2013-02-20 03:10

developer   ~0003764

When the core links get changed on www.cacert.org/policy/ then someone in policy group will of course run through the wiki and svn to fix all the links. I've personally done this a dozen times, no fuss.

Uli60

2013-02-23 15:43

updater   ~0003767

absolute /images/ links in the www.cacert.org/policy directory breaks the svn revisions that have relative notation images/
cause:
svn.cacert.org main directory starts with CAcert/
no chance to add an images directory beside that

so the proposal goes to:
add an images subdirectory under www/policy -> www/policy/images
and place the cacert-policy.png and cacert-draft.png there
as its still under the svn working directory repository

Uli60

2013-02-26 02:45

updater   ~0003768

https://wiki.cacert.org/PolicyDecisions#p20130223
section 2.5 gives minor changes authorisation to editors
further requirement: Change control must be in place.
this is given by Software-Assessment update cycle process
voting of p20130223 will finish 2013-03-08

Uli60

2013-02-26 22:57

updater   ~0003771

https://wiki.cacert.org/Software/Assessment/20130226-S-A-MiniTOP
https://bugs.cacert.org/view.php?id=1131#c3767
transfer POLICY images from www/images to www/policy/images

Uli60

2013-03-09 14:38

updater   ~0003800

PoP attached, includes recent changes
PoP to DRAFT
https://wiki.cacert.org/PolicyDecisions#p20130223
includes all href and img src fixes (all https://.., all images/ subdirs, all .html extensions)

Uli60

2013-03-09 17:02

updater   ~0003801

CPS
~ line 300
http://wiki.cacert.org/wiki/CAcertIncorporated [^]
=> http://wiki.cacert.org/CAcertIncorporated [^]
redirects to CAcertInc

now changed link to
=> https://wiki.cacert.org/CAcertInc

Uli60

2013-03-10 02:22

updater   ~0003802

bug-1131.zip package includes complete rework of /policy/ directory structure
according to bug-1131, 1130, 1147, 941 changes:
o img src reference fixes
o added subdir images with Policy related pictures
o rename all .php files to .html
o html link fixes
  - php to html fixes
  - several fixes of orphaned links
  - https full url link fixes according to
    https://wiki.cacert.org/Software/Assessment/20130226-S-A-MiniTOP minutes top 10
  - Policy decisions links fixes and additions
o html validation and fixes
  - Doctype change on problem html documents to
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
o including recent Policy Group votes and updates
  - PoP
  - DRP
  - PoJAM
o includes bug 1130, 1147 fixes
o checked and fixed all policies headers
  - updates to new Policy header format
  - added header where no one did exist
o id / name link fixes
o NRP-DaL replacement by RDL in all Policies except CCA (-> WIP)
o syncing CPS with revision from production to SVN and back
o *.php files, php header 301 redirects, fixed php closing statements of files

Uli60

2013-03-11 00:18

updater   ~0003803

new package includes one more orphaned link fix in wip document
in CertificationPracticeStatement.html

Uli60

2013-03-11 22:16

updater  

bug-1131.zip (87,527 bytes)

Uli60

2013-03-11 22:18

updater   ~0003804

package 2013-03-11 23:16
now includes the latest and (probably) last fixes
o removal of all "green" comments
o update valid-xhtml11-blue img src link in AP

MartinGummi

2013-04-30 23:08

updater   ~0003937

Done with HTML5 ;-)

https://github.com/magujs/cacert-devel/tree/bug-1131

Werner Dworak

2013-05-08 09:28

updater   ~0003985

Retested:

On https://cacert1.it-sls.de/policy/ [^] all links have the extensions .html. -> ok

If I click on one of the links, I always get the according policy.html. -> ok

If I copy one of the links and change it to policy.php, I am redirected to the according policy.html for

AssurancePolicy.html
CAcertCommunityAgreement.html
CertificationPracticeStatement.html
DisputeResolutionPolicy.html
OrganisationAssurancePolicy.html
PolicyOnPolicy.html
PrivacyPolicy.php
RootDistributionLicense.html

--> ok

MartinGummi

2013-06-19 00:01

updater   ~0004069

NRPDisclaimerAndLicence.php => RootDistributionLicense.html

Commit https://github.com/magujs/cacert-devel/commit/4628b63630a301cff911444b8a5f8f891f4bd961

Uli60

2013-06-19 00:20

updater   ~0004070

Last edited: 2013-06-19 00:33

View 3 revisions

checked/reviewed full directory
as in attachment
https://bugs.cacert.org/file_download.php?file_id=337&type=bug
(87,527 bytes) 2013-03-11 23:16

against commit
https://github.com/magujs/cacert-devel/commit/d27712f360e3bc9ef895ffd8a610bc709ee96c50

only one major difference regarding
content of policies and formating/structuring
against source zip archive:
in NRPDisclaimerAndLicence.php
 header('Location: NRPDisclaimerAndLicence.html');
has to be:
 header('HTTP/1.0 301 Moved Permanently');
 header('Location: RootDistributionLicense.html');

--- "a/\\PolicyPrep\\bug-1131-d\\bug-1131\\policy/NRPDisclaimerAndLicence.php"
+++ "b/\\GIT\\magu-devel\\www\\policy/NRPDisclaimerAndLicence.php"
@@ -1,5 +1,3 @@
 <?php
-header('HTTP/1.0 301 Moved Permanently');
-header('Location: RootDistributionLicense.html');
-exit();
-?>
+header('Location: NRPDisclaimerAndLicence.html');
+exit();
\ No newline at end of file

2 -header('Location: NRPDisclaimerAndLicence.html');
3 -exit();
      2 +header('HTTP/1.0 301 Moved Permanently');
      3 +header('Location: RootDistributionLicense.html');
      4 +exit();

fixed immideately by patch
https://github.com/magujs/cacert-devel/tree/4628b63630a301cff911444b8a5f8f891f4bd961

final check/review, as expected
=> ok

INOPIAE

2013-06-25 22:11

updater   ~0004077

The link for the policies on https://secure1.it-sls.de/policy/
    AssurancePolicy.html
    CAcertCommunityAgreement.html
    CertificationPracticeStatement.html
    DisputeResolutionPolicy.html
    OrganisationAssurancePolicy.html
    PolicyOnJuniorAssurersMembers.html
    PolicyOnPolicy.html
    PrivacyPolicy.html
    RootDistributionLicense.html

Checking the links show that all are redeirected to html files.
=>ok

MartinGummi

2013-06-26 21:08

updater   ~0004084

CPS URL change in 10.php, related bug-1102

https://github.com/magujs/cacert-devel/commit/5fb7f85bf7a223ee166f6cf4d75f852d74570b1b

INOPIAE

2013-07-02 21:28

updater   ~0004093

Last edited: 2013-07-09 19:48

View 2 revisions

test index.php?id=10 => shows the link to html on the productive server (www.cacert.org)
As the page is not on the server the page shows page not available.
=>ok

aterpotiz

2013-07-09 19:51

updater   ~0004105

AssurancePolicy.html --> OK
CAcertCommunityAgreement.html --> OK
CertificationPracticeStatement.html --> OK
DisputeResolutionPolicy.html --> OK
OrganisationAssurancePolicy.html --> OK
PolicyOnJuniorAssurersMembers.html --> OK
PolicyOnPolicy.html --> OK
PrivacyPolicy.html --> OK
RootDistributionLicense.html --> OK

https://cacert1.it-sls.de/index.php?id=10 --> http://www.cacert.org/policy/CertificationPracticeStatement.html --> OK

INOPIAE

2013-07-09 20:18

updater   ~0004106

please review, as we hav two tests.

Uli60

2013-09-17 08:26

updater   ~0004333

Main - Several links on page http://cacert1.it-sls.de/
  - Root Distribution License -> ok
  - Community Agreement -> ok
  - Approved Policies page -> ok
  - Privacy Policy -> ok
 Menu links
  - Community Agreement -> ok
  - About CAcert.org - Policies -> ok

Join https://cacert1.it-sls.de/index.php?id=1
  CAcert Community Agreement (end of page)
  link ok https://cacert1.it-sls.de/policy/CAcertCommunityAgreement.html
  text wrong http://www.cacert.org/policy/CAcertCommunityAgreement.php
=> fail
  

Root Certificate http://cacert1.it-sls.de/index.php?id=3
     Root Distribution Licence -> ok
      Privacy Policy -> ok

Uli60

2013-09-17 08:28

updater   ~0004334

CCA agreement box in Join form
requires text fix for correct link (CCA .php -> .html)

Uli60

2013-09-17 20:54

updater   ~0004336

join page shows now
display http://www.cacert.org/policy/CAcertCommunityAgreement.html
link http://www.cacert.org/policy/CAcertCommunityAgreement.html
=> ok

NEOatNHNG

2014-01-14 21:43

administrator   ~0004506

CPS should be cleaned up now. Now other policies have to get the same kind of polishing.

Eva

2014-08-17 14:49

updater   ~0004956

The CPS has reached POLICY status with the policy decision p20140731.

The document of this bug is deprecated by this policy decision (as it is the DRAFT version) so it should not be moved to the production server, like this.

Benedikt

2014-08-19 21:39

updater   ~0004975

Last edited: 2014-08-20 20:11

View 3 revisions

Following Documents have reached Policy status with policy decision p20140731:

Policy on Policy ("PoP" => COD1)
Configuration-Control Specification ("CCS" => COD2)
Certification Practice Statement ("CPS" => COD6)
Dispute Resolution Policy ("DRP" => COD7)
Security Policy ("SP" => COD8)
Organisation Assurance Policy ("OAP" => COD11)
Root Distribution License ("RDL" => COD14)
Organisation Assurance Subsidary Policy - Germany (COD11.DE)
Organisation Assurance Subsidary Policy - Europe (COD11.EU)
Organisation Assurance Subsidary Policy - Australia (COD11.AU)
TTP-Assisted Assurance Policy ("TTP-Assist" => COD13.2)

COD1 (POP) and COD2 (CCS) are attached as patches against the HTML-File on the test server.

Eva

2014-08-19 23:58

updater   ~0004976

Last edited: 2014-08-20 00:06

View 2 revisions

Please note that Benedikt is not the editor of either the PoP nor the CPS so he is not allowed to do editoral changes here (at least in the header and probably more).

Also the referenced policy decision is wrong. Instead of p2010731 it is p20140731.

Benedikt

2014-08-20 20:11

updater   ~0004977

It is correct, that I'm not the Editor of the named files. However, we do not have an DocO nor an active PolO; wouldn't it be worse to have a policy group decision not executed than getting the things done by someone not officially entitled?

Eva

2014-09-13 20:41

updater   ~0005003

I took a look at the changes from Benedikt regarding PoP.

There were a lot of changes of the following kind:
-<h2 id="s0"> 0. Preliminaries </h2>
+<h2 id="s0"> 0. Preliminaries </h3>

This would be incorrect markup.

I have send Benny another version to add. (I do not have Git-access at the moment.)

One link is currently known to lead to nothing, but currently I do not know how to replace it in a sensible manner without changing the content. This probably has to be addressed by PolG. Until then, the current link is part of the current policy version.

Eva

2014-09-13 21:35

updater   ~0005004

Last edited: 2014-09-13 21:39

View 2 revisions

The changes to the CCS from Benedikt are the minimal changes I would have done. (but I would have kept the "Creation date"-part. As this is not a requirement, it may be regarded as a minor change that does not need a PolG decision.)

One more relevant change is the change of the name refering to the editor. It is not a change that chanes the content. But if someone (known to the team) wants to act under a known pseudonym we should probably respect this.

This is even more relevant, as Benedikt himself decided to only appear as "Benedikt" as the editor of the CCA, instead of using his full name.

I can provide a version with the original name.

(This document contains the same broken link as above, the same has to be said, here. I'm not sure how to replace it and it is currently part of the policy.)

Benedikt

2014-09-14 21:08

updater   ~0005005

Last edited: 2014-09-14 21:08

View 2 revisions

Deleted attached files for privacy reasons.

Eva

2014-09-16 19:04

updater   ~0005010

Last edited: 2014-09-16 21:57

View 5 revisions

I send Benny new versions of the policies or sub-policies that were updated with policy decision p20140731 and kindly asked him to add them as a patch proposal.

I also asked Benny to remove the NRP_DaL, as it was withdrawn with policy group decision p20100710.

I also asked Benny to replace in the alt-texts for the POLICY-status Images with short name of the policy, instead of "PoP" "CCA" for all send policies (I discoverd this issue after I send it).

BenBE

2014-09-16 20:56

updater   ~0005011

Resolved an issue with the recent documents being UTF-8 by configuring the webserver to use UTF-8 for the whole policy subdirectory. Please check that the charsets are properly displayed for all policies.

Furthermore a note as already remarked in commit c6fe86e0: All policies found in this commit have received whitespace cleanup (partial), indentation corrections (partial) and an harmonic meta header declaration declaring UTF-8 for those files. These changes need to be announced to Policy group.

BenBE

2014-09-17 07:00

updater   ~0005012

Updated the last policy as sent by the Policy Officer.

Also corrected the alt texts on the document status images.

Eva

2014-09-21 09:05

updater   ~0005018

Some links between the policies should be changed, when they move to the main-website.

This is especially the case for the SP. It would be good to get the correct location, so that I can adjust the according links.

(This would be nice to have, for all other policies that have "new" locations, as well.)

wytze

2014-09-22 10:31

developer   ~0005019

Reviewing https://cacert1.it-sls.de/policy/SecurityPolicy.html I note that:
a) the chapter/section numbering has been lost in the visual presentation
b) the use of the color "steelblue" for the main text makes the document unnecessarily hard to read: text should be displayed in black.

Eva

2014-09-22 18:00

updater   ~0005020

Both was not done by intention, I'll fix this (with another editor who does not remove numbering without asking)

Eva

2014-09-23 21:06

updater   ~0005024

Last edited: 2014-09-23 21:46

View 3 revisions

I asked Benny to add new versions for
SP, DRP, OAP, 3 OAP-sub-policies, RDL, TTP, because of lost numbering and the one wrong colour (thank you wytze for mentioning it).

I also asked Benny to add new version of CPS, because of deprecated links to other policies which went to the cvs.

Attention: The links will be broken, until the policies are moved to the productive server, as they are absolute links and not all policies are there, at the moment! This is intended.

wytze

2014-09-24 08:37

developer   ~0005029

Re-reviewing https://cacert1.it-sls.de/policy/SecurityPolicy.html, the presentation looks OK to me now.

BenBE

2014-12-02 20:52

updater   ~0005149

Two "tests" were performed: One by the PolO by providing the original files and verifying them against the ones I pushed to the system and a second, minor one by wytze.

As there is no executable code affected by this change, apart from a set of URL changes, the second review can be abbreviated and a shortcut be taken.

To keep proper review of the way this patch is handled I ask some other software assessor to transfer it to critical (given as much review as they deem necessary in the current state of this patch).

dastrath

2014-12-13 01:16

administrator   ~0005165

file contains no executeable code or external links ... therefore it's ok

(i did not check the links itself: this refers to the content of the document so the PolO should take care of linking the correct documents)

BenBE

2014-12-16 20:44

updater   ~0005184

Rechecking the merge of release into bug 1131 due to two conflicts as explained in the merge conflict. No changes to wot/6 should exist.

felixd

2014-12-16 20:45

updater   ~0005185

I did not notice any changes between the two versions of wot/6.

MartinGummi

2014-12-16 20:49

updater   ~0005186

Last edited: 2014-12-16 20:50

View 3 revisions

0001131:0005184

-> OK

I got a copy of wot/6 html form source before and after the patch.

I run a diff tool over both files, this tool says:
The files are identical.

-> OK

=> OK

dastrath

2014-12-27 18:46

administrator   ~0005211

checked the merge together with BenBe ... and detected no issues ...

wytze

2015-01-08 15:10

developer   ~0005231

The patch has been installed on the production server on January 8, 2015. See also: https://lists.cacert.org/wws/arc/cacert-systemlog/2015-01/msg00002.html

Issue History

Date Modified Username Field Change
2012-12-21 18:28 Uli60 New Issue
2012-12-21 18:28 Uli60 Relationship added related to 0001130
2012-12-21 18:28 Uli60 Relationship added related to 0001009
2012-12-21 18:37 Uli60 Note Added: 0003544
2012-12-21 18:37 Uli60 Assigned To => Uli60
2012-12-21 18:37 Uli60 Status new => fix available
2012-12-21 18:43 Uli60 Assigned To Uli60 => BenBE
2013-01-06 22:57 INOPIAE Note Added: 0003590
2013-01-06 22:57 INOPIAE Assigned To BenBE => Uli60
2013-01-06 22:57 INOPIAE Status fix available => needs work
2013-01-06 22:58 BenBE Note Added: 0003591
2013-01-08 21:36 INOPIAE Note Added: 0003617
2013-01-09 01:18 Uli60 Note Added: 0003625
2013-01-09 01:18 Uli60 Note Edited: 0003625 View Revisions
2013-01-09 01:21 Uli60 Note Edited: 0003625 View Revisions
2013-01-10 10:42 Werner Dworak Relationship added related to 0000941
2013-01-17 21:55 INOPIAE Note Added: 0003693
2013-01-17 21:55 INOPIAE Assigned To Uli60 => BenBE
2013-01-17 21:55 INOPIAE Status needs work => fix available
2013-01-17 21:58 INOPIAE Note Added: 0003694
2013-01-17 23:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 8da7e133
2013-01-17 23:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 499922c0
2013-01-17 23:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 4d2a86a3
2013-01-18 12:13 Werner Dworak Note Added: 0003703
2013-01-23 01:11 Uli60 Note Added: 0003726
2013-01-27 13:39 BenBE Reviewed by => BenBE
2013-01-27 13:39 BenBE Note Added: 0003729
2013-01-27 13:39 BenBE Assigned To BenBE => NEOatNHNG
2013-01-27 13:39 BenBE Status fix available => needs review & testing
2013-01-27 13:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 57fc69b5
2013-01-27 13:40 BenBE Source_changeset_attached => cacert-devel testserver-stable e7e4e089
2013-01-27 13:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 320ab18b
2013-01-28 18:29 Werner Dworak Note Added: 0003732
2013-01-29 21:42 MartinGummi Note Added: 0003736
2013-01-29 22:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 7fcc7034
2013-01-29 22:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 214330e2
2013-01-30 00:58 Uli60 Note Added: 0003741
2013-01-30 07:44 Werner Dworak Note Added: 0003742
2013-02-11 14:47 Uli60 Relationship added related to 0001146
2013-02-11 21:54 Uli60 Relationship added related to 0001147
2013-02-16 00:53 Uli60 Note Added: 0003753
2013-02-16 00:55 Uli60 File Added: AssurancePolicy.html
2013-02-16 00:55 Uli60 File Added: CertificationPracticeStatement.html
2013-02-16 00:56 Uli60 Note Added: 0003754
2013-02-16 01:04 Uli60 Note Edited: 0003754 View Revisions
2013-02-16 01:15 Uli60 Note Added: 0003755
2013-02-16 01:16 Uli60 File Added: OrganisationAssurancePolicy.html
2013-02-16 01:17 Uli60 File Added: DisputeResolutionPolicy.html
2013-02-16 01:17 Uli60 File Added: PolicyOnPolicy.html
2013-02-16 01:19 Uli60 Note Added: 0003756
2013-02-16 01:21 Uli60 Relationship added related to 0000940
2013-02-16 01:22 Uli60 Relationship deleted related to 0000940
2013-02-16 01:22 Uli60 Relationship added child of 0000940
2013-02-16 01:28 Uli60 File Added: PrivacyPolicy.html
2013-02-16 01:29 Uli60 Note Edited: 0003755 View Revisions
2013-02-16 01:30 Uli60 Note Edited: 0003756 View Revisions
2013-02-16 01:38 Uli60 Note Added: 0003757
2013-02-16 01:38 Uli60 File Added: NRPDisclaimerAndLicence.php
2013-02-16 01:45 Uli60 File Deleted: DisputeResolutionPolicy.html
2013-02-16 01:46 Uli60 File Added: DisputeResolutionPolicy.html
2013-02-20 03:07 Uli60 Summary Rename PolicyOnPolicy.php to .html => Rename _all_ Policies from .php to .html and fix all links (was: Rename PolicyOnPolicy.php to .html)
2013-02-20 03:07 Uli60 Description Updated View Revisions
2013-02-20 03:10 iang Note Added: 0003764
2013-02-20 03:12 Uli60 Description Updated View Revisions
2013-02-23 15:43 Uli60 Note Added: 0003767
2013-02-26 02:45 Uli60 Note Added: 0003768
2013-02-26 22:57 Uli60 Note Added: 0003771
2013-02-26 22:57 Uli60 Assigned To NEOatNHNG => Uli60
2013-02-26 22:57 Uli60 Status needs review & testing => needs work
2013-03-09 14:35 Uli60 File Deleted: PolicyOnPolicy.html
2013-03-09 14:36 Uli60 File Added: PolicyOnPolicy.html
2013-03-09 14:38 Uli60 Note Added: 0003800
2013-03-09 17:02 Uli60 Note Added: 0003801
2013-03-10 01:50 Uli60 File Added: bug-1131.zip
2013-03-10 01:50 Uli60 File Deleted: AssurancePolicy.html
2013-03-10 01:51 Uli60 File Deleted: CertificationPracticeStatement.html
2013-03-10 01:51 Uli60 File Deleted: OrganisationAssurancePolicy.html
2013-03-10 01:51 Uli60 File Deleted: PrivacyPolicy.html
2013-03-10 01:51 Uli60 File Deleted: DisputeResolutionPolicy.html
2013-03-10 01:51 Uli60 File Deleted: PolicyOnPolicy.html
2013-03-10 01:51 Uli60 File Deleted: NRPDisclaimerAndLicence.php
2013-03-10 02:22 Uli60 Note Added: 0003802
2013-03-10 02:22 Uli60 Status needs work => fix available
2013-03-11 00:16 Uli60 File Deleted: bug-1131.zip
2013-03-11 00:17 Uli60 File Added: bug-1131.zip
2013-03-11 00:18 Uli60 Note Added: 0003803
2013-03-11 22:16 Uli60 File Deleted: bug-1131.zip
2013-03-11 22:16 Uli60 File Added: bug-1131.zip
2013-03-11 22:18 Uli60 Note Added: 0003804
2013-04-30 23:08 MartinGummi Note Added: 0003937
2013-04-30 23:08 MartinGummi Assigned To Uli60 => MartinGummi
2013-05-07 23:20 BenBE Reviewed by BenBE =>
2013-05-08 09:28 Werner Dworak Note Added: 0003985
2013-06-19 00:01 MartinGummi Note Added: 0004069
2013-06-19 00:20 Uli60 Note Added: 0004070
2013-06-19 00:23 Uli60 Note Edited: 0004070 View Revisions
2013-06-19 00:33 Uli60 Note Edited: 0004070 View Revisions
2013-06-25 21:30 Uli60 Relationship added related to 0001102
2013-06-25 21:45 BenBE Reviewed by => BenBE
2013-06-25 21:45 BenBE Status fix available => needs review & testing
2013-06-25 21:45 BenBE Product Version => 2012 Q4
2013-06-25 21:45 BenBE Target Version => 2013 Q3
2013-06-25 21:46 BenBE Source_changeset_attached => cacert-devel testserver-stable 5449ae8e
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 4628b636
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable d27712f3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2cb5c9e0
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable b5c4df15
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 4a84d141
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable cb5e05c8
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable e65cb4e9
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 5a1cd660
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable ebbd502f
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 39bfb803
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable dc917b96
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 53fca0b3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 7da71308
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 0de6adaf
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c3fffa01
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable ac43c49d
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 93ea0d2a
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 337f24c2
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable b8aefb0c
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c763e048
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable da3c3f65
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 9f7a35ae
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 49b97dc7
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 13fcb830
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 8ff9fdc3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 31b035a3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable ac1365f5
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 68db94ad
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 52acc33b
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 037d31b1
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 3dd2c339
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable ddf3a118
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2ef22ea4
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c944ac3c
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable a3bfaf45
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 40488d4a
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2354a374
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable d2419fea
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 84b44ad3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2ee77660
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable ac6a406f
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2b7bf8f8
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 0f69cbd3
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 7eefed91
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 23c5c4be
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 2249d5ab
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable df1a1c43
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 50239e0e
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable cf8eeb61
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 211aa846
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable af4868bc
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable b87b7c46
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable f85d2917
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 66647230
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 623f0249
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 8a388d71
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable a58a2bc2
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 04e47e10
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 8305e32d
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c78cf621
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 47364500
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 50784ff0
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 37a9a792
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 4a5ae1d4
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 933f7561
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable b7313260
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable e86d5fd5
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 4a92bf6e
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable df764183
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 224d2bf8
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c247fb36
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 0a38da44
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 1a55cdf0
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable f6e546b8
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 1b004ce5
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 0462c785
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 80f6afc7
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable aeaa3574
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 18283c8c
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 06ef2db0
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 8533ff8e
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 21a3b938
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 566f1ae4
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 1a6d438b
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 71958487
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 1cb957ec
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 50af1740
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable f0f0c647
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 0c798261
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable e9e590cc
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 59259e52
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable a90509dc
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 92c9c9d4
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 729f7bb4
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 8bd3a277
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 89ec24ee
2013-06-25 21:46 MartinGummi Source_changeset_attached => cacert-devel testserver-stable a769a3d3
2013-06-25 22:11 INOPIAE Note Added: 0004077
2013-06-26 21:08 MartinGummi Note Added: 0004084
2013-06-26 21:20 BenBE Source_changeset_attached => cacert-devel testserver-stable d6772653
2013-06-26 21:20 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 5fb7f85b
2013-06-26 21:20 MartinGummi Source_changeset_attached => cacert-devel testserver-stable c5f153ec
2013-07-02 21:28 INOPIAE Note Added: 0004093
2013-07-09 19:48 INOPIAE Note Edited: 0004093 View Revisions
2013-07-09 19:51 aterpotiz Note Added: 0004105
2013-07-09 20:18 INOPIAE Note Added: 0004106
2013-07-09 20:18 INOPIAE Assigned To MartinGummi => NEOatNHNG
2013-07-09 20:18 INOPIAE Status needs review & testing => needs review
2013-07-14 15:28 INOPIAE Relationship added related to 0000577
2013-09-17 08:26 Uli60 Note Added: 0004333
2013-09-17 08:28 Uli60 Note Added: 0004334
2013-09-17 08:28 Uli60 Assigned To NEOatNHNG => INOPIAE
2013-09-17 08:28 Uli60 Status needs review => needs work
2013-09-17 20:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 74fe0cbd
2013-09-17 20:40 BenBE Source_changeset_attached => cacert-devel testserver-stable edda3ada
2013-09-17 20:40 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 5cb5d5b2
2013-09-17 20:40 MartinGummi Source_changeset_attached => cacert-devel testserver-stable e4635ef0
2013-09-17 20:54 Uli60 Note Added: 0004336
2013-09-17 20:55 Uli60 Assigned To INOPIAE => NEOatNHNG
2013-09-17 20:55 Uli60 Status needs work => needs review & testing
2013-09-21 06:00 BenBE Assigned To NEOatNHNG => dastrath
2013-09-24 16:05 Uli60 Status needs review & testing => needs review
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable b940828b
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 4fc2a5e5
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable c2ad4614
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 2fb4d978
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 1552960f
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 765e7a5b
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable f08f51e3
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable f3e59551
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable c516cb68
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable fdf4d6ee
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable ad309ec9
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable c9e13e7b
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 5bc6591d
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 0fb05c13
2013-11-19 15:05 NEOatNHNG Source_changeset_attached => cacert-devel testserver-stable 20928ae6
2013-11-19 15:05 MartinGummi Source_changeset_attached => cacert-devel testserver-stable 04fadeda
2014-01-14 21:43 NEOatNHNG Note Added: 0004506
2014-01-14 21:43 NEOatNHNG Assigned To dastrath => MartinGummi
2014-01-14 21:43 NEOatNHNG Status needs review => needs work
2014-01-14 21:43 NEOatNHNG Reviewed by BenBE =>
2014-07-29 21:20 BenBE Source_changeset_attached => cacert-devel testserver-stable 0175ca33
2014-08-17 14:49 Eva Note Added: 0004956
2014-08-19 21:23 Benedikt File Added: pop.html.diff
2014-08-19 21:32 Benedikt File Deleted: pop.html.diff
2014-08-19 21:32 Benedikt File Added: pop.html.diff
2014-08-19 21:37 Benedikt File Deleted: pop.html.diff
2014-08-19 21:37 Benedikt File Added: pop.html.diff
2014-08-19 21:37 Benedikt File Added: ccs.html.diff
2014-08-19 21:39 Benedikt Note Added: 0004975
2014-08-19 21:40 Benedikt Note Edited: 0004975 View Revisions
2014-08-19 21:55 Benedikt File Added: cdl.html.diff
2014-08-19 23:58 Eva Note Added: 0004976
2014-08-20 00:06 Eva Note Edited: 0004976 View Revisions
2014-08-20 20:11 Benedikt Note Added: 0004977
2014-08-20 20:11 Benedikt Note Edited: 0004975 View Revisions
2014-09-13 20:41 Eva Note Added: 0005003
2014-09-13 21:35 Eva Note Added: 0005004
2014-09-13 21:39 Eva Note Edited: 0005004 View Revisions
2014-09-14 21:06 Benedikt File Deleted: ccs.html.diff
2014-09-14 21:07 Benedikt File Deleted: cdl.html.diff
2014-09-14 21:07 Benedikt File Deleted: pop.html.diff
2014-09-14 21:08 Benedikt Note Added: 0005005
2014-09-14 21:08 Benedikt Note Edited: 0005005 View Revisions
2014-09-16 19:04 Eva Note Added: 0005010
2014-09-16 19:17 Eva Note Edited: 0005010 View Revisions
2014-09-16 19:18 Eva Note Edited: 0005010 View Revisions
2014-09-16 19:39 Eva Note Edited: 0005010 View Revisions
2014-09-16 20:20 BenBE Source_changeset_attached => cacert-devel testserver-stable 0ec48933
2014-09-16 20:20 BenBE Source_changeset_attached => cacert-devel testserver-stable c6fe86e0
2014-09-16 20:56 BenBE Note Added: 0005011
2014-09-16 21:57 Eva Note Edited: 0005010 View Revisions
2014-09-17 07:00 BenBE Source_changeset_attached => cacert-devel testserver-stable 9f232b42
2014-09-17 07:00 BenBE Source_changeset_attached => cacert-devel testserver-stable 6dc70a40
2014-09-17 07:00 BenBE Source_changeset_attached => cacert-devel testserver-stable c4310d6f
2014-09-17 07:00 BenBE Test Instructions => Compare all versions of the policies with the versions in SVN to check if they are recent.
2014-09-17 07:00 BenBE Note Added: 0005012
2014-09-17 07:00 BenBE Assigned To MartinGummi => NEOatNHNG
2014-09-17 07:00 BenBE Status needs work => needs review & testing
2014-09-17 07:00 BenBE Target Version 2013 Q3 => 2014 Q3
2014-09-21 09:05 Eva Note Added: 0005018
2014-09-22 10:31 wytze Note Added: 0005019
2014-09-22 18:00 Eva Note Added: 0005020
2014-09-23 20:25 BenBE Source_changeset_attached => cacert-devel testserver-stable 6b5b8453
2014-09-23 20:25 BenBE Source_changeset_attached => cacert-devel testserver-stable b5d6b4b5
2014-09-23 21:05 BenBE Source_changeset_attached => cacert-devel testserver-stable 5f262af7
2014-09-23 21:05 BenBE Source_changeset_attached => cacert-devel testserver-stable 5d28e8ed
2014-09-23 21:06 Eva Note Added: 0005024
2014-09-23 21:20 BenBE Source_changeset_attached => cacert-devel testserver-stable 5bb15e6c
2014-09-23 21:20 BenBE Source_changeset_attached => cacert-devel testserver-stable 886211b0
2014-09-23 21:25 BenBE Source_changeset_attached => cacert-devel testserver-stable 61c3a76a
2014-09-23 21:25 BenBE Source_changeset_attached => cacert-devel testserver-stable 5ab84243
2014-09-23 21:35 BenBE Source_changeset_attached => cacert-devel testserver-stable e48a70e8
2014-09-23 21:35 BenBE Source_changeset_attached => cacert-devel testserver-stable 7a845c37
2014-09-23 21:36 Eva Note Edited: 0005024 View Revisions
2014-09-23 21:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 286fb6de
2014-09-23 21:40 BenBE Source_changeset_attached => cacert-devel testserver-stable 44af4892
2014-09-23 21:46 Eva Note Edited: 0005024 View Revisions
2014-09-23 21:55 BenBE Source_changeset_attached => cacert-devel testserver-stable 136eecff
2014-09-23 21:55 BenBE Source_changeset_attached => cacert-devel testserver-stable dd6c8d16
2014-09-24 08:37 wytze Note Added: 0005029
2014-10-07 19:34 Eva Test Instructions Compare all versions of the policies with the versions in SVN to check if they are recent. => Compare updated policies with the according versions found at https://svn.cacert.org/CAcert/Policies/ControlledDocumentList.html and possibly updates found http://wiki.cacert.org/PolicyDecisions.
2014-10-31 06:15 INOPIAE Relationship added related to 0001319
2014-12-02 20:52 BenBE Reviewed by => BenBE
2014-12-02 20:52 BenBE Note Added: 0005149
2014-12-02 20:52 BenBE Status needs review & testing => ready to deploy
2014-12-13 01:16 dastrath Note Added: 0005165
2014-12-14 01:28 BenBE Relationship added related to 0001345
2014-12-14 16:58 BenBE Reviewed by BenBE => dastrath, BenBE
2014-12-16 20:10 BenBE Source_changeset_attached => cacert-devel testserver-stable 6133fe24
2014-12-16 20:10 BenBE Source_changeset_attached => cacert-devel testserver-stable 0988a0c2
2014-12-16 20:44 BenBE Note Added: 0005184
2014-12-16 20:45 felixd Note Added: 0005185
2014-12-16 20:49 MartinGummi Note Added: 0005186
2014-12-16 20:49 MartinGummi Note Edited: 0005186 View Revisions
2014-12-16 20:50 MartinGummi Note Edited: 0005186 View Revisions
2014-12-27 18:46 dastrath Note Added: 0005211
2014-12-31 15:55 BenBE Source_changeset_attached => cacert-devel release e18bdfea
2015-01-08 15:10 wytze Note Added: 0005231
2015-01-08 15:10 wytze Status ready to deploy => solved?
2015-01-08 15:10 wytze Fixed in Version => 2015 Q1
2015-01-08 15:10 wytze Resolution open => fixed
2015-05-12 20:30 INOPIAE Status solved? => closed